Results 1 to 2 of 2
  1. #1

    Angry 2000 kawasaki 1100 stx di "No Spark on all cylinders"

    I just purchased a 2000 kawasaki 1100 stx di with 69 hours on it and I am getting no spark at all on all three cylinders. I have checked the crank position sensor and it read 441 ohms. I have checked all switches (ignition, start and stop on tether cord) pertaining to the ignition system and they all worked fine. I have read about the emm that has many issues but I am hoping to find the problem elsewhere with this ski with low hours. If anyone out there can point me in the right direction of what to troubleshoot next or a common problem on this model of ski I would really appreciate it. I hope this was not a bad idea to purchase this model but I could not pass it up for the amount of money I paid. Thanks and I hope someone can help me out.


  2. #2
    Hi Dave,

    I'm having the same problem with my 2000 1100 di
    did you ever diagnose/pinpoint the problem with your craft?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New project 2000 1300 gpr "Jump"
    By Hydrotherapy in forum Yamaha Projects & Build Threads
    Replies: 116
    Last Post: 02-22-2009, 09:27 AM
  2. '08 STX-15F: Best Value "Ever" Due to Vertical Pricing Congestion
    By execjet in forum Kawasaki Open Discussion
    Replies: 14
    Last Post: 03-28-2008, 04:55 AM
  3. "Old School" VF3's 1200 1100
    By ISLANDRACING in forum Yamaha Old School Skis
    Replies: 77
    Last Post: 11-27-2007, 06:05 PM
  4. Replies: 5
    Last Post: 09-14-2007, 04:54 PM
  5. Any "Free" mods to do to a 2000 XLL 1200?
    By Yellow93 in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 05-29-2006, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts