Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    crankshaft wont sit in crankcase

    just got my electrical worked out now im building the motor its a 98 slh 700. the new crank i got has a snap ring on one of the inner bearings and there is no groove in the crankcase for it to sit in. so if i take the snap ring off it sits in fine and spins smooth. so why is this snap ring there. wishing i would have taken a picture or something of the old crank before i got this one. want to make sure i have the right crank and someone didnt send me the wrong thing. i could pull the snap ring off but there has to be a reason its on there. any help muchly appreciated, didnt get very far building this motor yet
    Last edited by 98sltx; 07-08-2010 at 08:55 PM. Reason: slh not slt


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    I am not an expert on these cranks, but I think that the later model year 1200 engines do have that locating ring. I don't know if the later model 700 engines also used that ring.

    One of the engine rebuild guys on here may be able to tell you if you can simply remove the ring.

  3. #3
    1FASTXC's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    412
    +1
    2
    Just leave the ring off. In years later than yours, they used that ring on that bearing to locate the crank and keep it from shifting. Just make sure you have the snap rings in both ends of the cases.

  4. #4
    thanks for the info i called the guy i got the crank from and he said the same thing. the problem im having is i got this motor in pieces and even with a service manual im having a hard time figuring out what goes where and if i am missing pieces. does anyone know if there is a detailed exploded view of the seals and snap rings that go on the ends of the crank. kinda figuring it out as i go but have no idea what it is supposed to look like when its done. for all i know i could be missing pieces and i wouldnt even know it

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Have you looked at the online parts diagrams?

    Click here for the Polaris Industries parts cross reference guide

  6. #6
    checked that out and its the same picture thats in the clymer service manual. it doesnt really show what the seal looks like and whether the flat side faces in or out. i have figured a couple things by looking at my 1050 that is running. im almost considering taking the motor out of the 1050 and pulling it apart to see what everything is supposed to look like.

  7. #7
    1FASTXC's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    412
    +1
    2
    No need for that. You should be able to see all the parts in that diagram and where they go, if not there is a bar up in the upper right corner to get a bigger view if you need. Just click on the 130% mark on those diagrams. As far as the seals, on both ends the spring goes toward the inside of the engine. The one on the mag end gets pressed into the mag housing and you use crankcase sealer when you mount that housing on the cases. There's only one way that one can go.

  8. #8
    ok thanks i've been looking at it more and i figured out how the mag side goes. unless im missing something the only seal there is the one that presses into the mag housing. the other end is all good except im missing the spacer that slides on the crank so dont know where im gonna find that i guess measure and make one at a machine shop i guess. thanks for the help so far im gonna get this together its just gonna take longer than i hoped

  9. #9
    1FASTXC's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    412
    +1
    2
    Ask on here for a sleeve otherwise they are still available from polaris but they cost $61.

  10. #10
    i looked for that sleeve for a while then i was informed that someone else had it from when they took it to the machine shop to check that the crankcase is ok. so i have all the parts next problem is i am missing quite a few of the bolts and the air filter housings. i need all but 1 of the head bolts and 4 water cap bolts. then i am missing most of the bolts for the mounts.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 95 SPX - worked in the morning, wont work in the afternoon
    By Crazy685 in forum 2-Stroke Performance
    Replies: 19
    Last Post: 09-01-2015, 09:22 PM
  2. 98 GSX Wont start in water
    By hawkrdr in forum 2-Stroke Performance
    Replies: 13
    Last Post: 05-12-2009, 09:29 AM
  3. Whats the difference in crankcase?
    By Good2Go16 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-04-2009, 11:15 PM
  4. Yamaha Skis wont sit flat on trailer
    By Scotchmonster in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 10-26-2008, 05:29 PM
  5. Replies: 3
    Last Post: 05-06-2005, 02:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •