Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1

    Join Date
    Jul 2006
    Location
    Beaufort, SC
    Posts
    592

    help... no start, no codes, 2 beeps

    hey guys, i took my ski into the dealer to get the compass turned off... got it back, the cylinders are full of water and it willnt crank. i changed the plugs, oil, all that crap. im getting spark to all cylinders, no codes, 2 beeps with the key in. 55psi of fuel pressure. i tired to crank it on ether but that didnt work either... i didnt put alot in there though
    this thing was running like a bat outta hell not 24 hours ago.... im PISSED! i told them DO NOT CRANK IT... what do they do..... now it cant crank

    it spins over fine... i havent put a compression gauge on it but it does suck your fingers down about the same on each cylinder. no signs of valve drop or anything.


  2. #2
    What do you mean...

    Quote Originally Posted by BoostedH23a1 View Post
    ... got it back, the cylinders are full of water and it willnt crank. i changed the plugs, oil, all that crap. im getting spark to all cylinders, no codes, 2 beeps with the key in. 55psi of fuel pressure. i tired to crank it on ether but that didnt work either... i didnt put alot in there though
    this thing was running like a bat outta hell not 24 hours ago.... im PISSED! i told them DO NOT CRANK IT... what do they do..... now it cant crank

    it spins over fine... i havent put a compression gauge on it but it does suck your fingers down about the same on each cylinder. no signs of valve drop or anything.
    slow down....can you be a little...no...a lot clearer?

  3. #3

    Join Date
    Jul 2006
    Location
    Beaufort, SC
    Posts
    592
    before i took it in... ski ran like a bat outta hell... no problems, a/f all good, oil and fuel pressure good.
    i took it in because the computer was thinking there was a compass on it, so i had them turn it off with buds....
    i bring the ski back home, try to crank it up.. and it doesnt start... it sounded weird, so i pulled the plugs... sure enough it was full of water.... so i dried out the cylinders, spun it over a few times, changed the oil, put new plugs in and tried it..... still no start. didnt even want too fire... it is spinning over fine just will not fire.. i checked the spark with a gap gauge and all coils are getting fire. i tried to crank it on alittle bit of ether but i dont know if i sprayed enough in there, i dont like that stuff....
    anyway is that more clear?

  4. #4
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Quote Originally Posted by BoostedH23a1 View Post
    before i took it in... ski ran like a bat outta hell... no problems, a/f all good, oil and fuel pressure good.
    i took it in because the computer was thinking there was a compass on it, so i had them turn it off with buds....
    i bring the ski back home, try to crank it up.. and it doesnt start... it sounded weird, so i pulled the plugs... sure enough it was full of water.... so i dried out the cylinders, spun it over a few times, changed the oil, put new plugs in and tried it..... still no start. didnt even want too fire... it is spinning over fine just will not fire.. i checked the spark with a gap gauge and all coils are getting fire. i tried to crank it on alittle bit of ether but i dont know if i sprayed enough in there, i dont like that stuff....
    anyway is that more clear?
    Tell me how you have water in your motor when only doing buds connection?
    Sorry to hear of your issues, but that us why I just deal with that code on my ski.

  5. #5
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    Don't understand how your cylinders became full of water. Unless someone sunk it.

  6. #6
    Yeah...uhm...where the fck did the water in the cylinders come from?

  7. #7
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    If there's water in your intake manifold the mist will keep blocking the plugs from firing. You have to remove the manifold to get it completely empty.

  8. #8
    Big K's son KeithKman's Avatar
    Join Date
    Dec 2006
    Location
    Southern California
    Posts
    1,735
    Someone run the ski on he hose and keep the hose on?

  9. #9
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,523
    +1
    1,270
    Quote Originally Posted by KeithKman View Post
    Someone run the ski on he hose and keep the hose on?
    that's my bet..

    some gremlin hooked up a hose to it while it was in the pickup area and gave it an inside wash job.

  10. #10
    GGG's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    2,830
    +1
    258
    You also need to drain the super charger and water box if it sank. I just did this on a customers ski today. not fun. also the fuses are prolly wet and the computer connectors are going to start corroding

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Honda F-12x Need Help (Very HOT) No warnings or beeps
    By chippie in forum Honda Open Discussion
    Replies: 5
    Last Post: 08-19-2013, 05:42 AM
  2. 2006 rxp doesn't start - just the two beeps, no clicking, nothing
    By speeder in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 09-21-2012, 12:19 PM
  3. Beeping noise - no code, no limp mode???
    By jetskr in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-02-2011, 07:29 PM
  4. help. no starting after fuel line swap
    By SpeedFreak in forum 2-Stroke Performance
    Replies: 7
    Last Post: 05-25-2010, 12:27 AM
  5. short and long beeps no code
    By 1BAD07RXP in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-28-2009, 06:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •