Results 1 to 5 of 5
  1. #1
    YoCoLifSavr's Avatar
    Join Date
    May 2010
    Location
    East Coast, Virginia
    Posts
    74

    Question Polaris Virage Start/Stop Button

    With my recent issues with my 2001 Virage 700 im wondering about my start/stop button. I am not getting any fire from my spark plugs. I have checked the ignition coil and it was fine. I checked my CDI and its producing about 5-6 volts from the brown wire that runs to the Stator. Here is the scenario I am working with

    Took the jet ski out last weekend. Ran great for a few hours. While being out in the water the jet ski took in water. Water got in the hull to the battery line. I tried to fire it up after it stalled out and nothing would happen. I pushed the start/stop button and it wouldnt crank over, wouldnt click or anything. It was like it was completely dead however the gauges were still working. I brought it back to the shore and jumped the solenoid and it would crank over but still would not crank over when pushing the start/stop button. I took the jet ski home and let it sit for an hour. When I went back out to try to start the jet ski it would crank over now when pushing the start/stop button. So this is when I figured out I had no spark. So for the past few days I have been trying to diagnose the problem. Yesterday when I was messing with the jet ski I tried cranking it over and when I did it was like the start button hung up on it. The jet ski would continually crank over and the only way to stop it was to disconnect the battery. Everytime I would try to hook the battery up it would continue to crank over. I got to looking and pulled the start/stop button assembly apart. After doing so I was able to hook the battery back up and it seemed to fix the problem.

    I have gone the K447's steps for the LR-505 module to check to see if it is good. Is it possible that my no spark issue is coming from this faulty start/stop button? Im just wondering if it may be going bad or something. I am just throwing out scenarios before I drop all the dough into a CDI or Stator.


  2. #2
    Man im working on a boat that has the same problem 2001 virage no spark I checked everything. I dont have the start switch problem. Have you checked gor a sheared flywheel key?

  3. #3
    2001 virage tx bossdog67's Avatar
    Join Date
    Jul 2009
    Location
    saskatchewan , canada
    Posts
    174
    Quote Originally Posted by YoCoLifSavr View Post
    With my recent issues with my 2001 Virage 700 im wondering about my start/stop button. I am not getting any fire from my spark plugs. I have checked the ignition coil and it was fine. I checked my CDI and its producing about 5-6 volts from the brown wire that runs to the Stator. Here is the scenario I am working with

    Took the jet ski out last weekend. Ran great for a few hours. While being out in the water the jet ski took in water. Water got in the hull to the battery line. I tried to fire it up after it stalled out and nothing would happen. I pushed the start/stop button and it wouldnt crank over, wouldnt click or anything. It was like it was completely dead however the gauges were still working. I brought it back to the shore and jumped the solenoid and it would crank over but still would not crank over when pushing the start/stop button. I took the jet ski home and let it sit for an hour. When I went back out to try to start the jet ski it would crank over now when pushing the start/stop button. So this is when I figured out I had no spark. So for the past few days I have been trying to diagnose the problem. Yesterday when I was messing with the jet ski I tried cranking it over and when I did it was like the start button hung up on it. The jet ski would continually crank over and the only way to stop it was to disconnect the battery. Everytime I would try to hook the battery up it would continue to crank over. I got to looking and pulled the start/stop button assembly apart. After doing so I was able to hook the battery back up and it seemed to fix the problem.

    I have gone the K447's steps for the LR-505 module to check to see if it is good. Is it possible that my no spark issue is coming from this faulty start/stop button? Im just wondering if it may be going bad or something. I am just throwing out scenarios before I drop all the dough into a CDI or Stator.

    i had similar isssues last year on my viarage , and another menber just went thru this same issue , turns out it was the mfi .
    k447 has a link to help you trouble shoot the mfi . might want to check that out before you spend any money else where.

  4. #4
    YoCoLifSavr's Avatar
    Join Date
    May 2010
    Location
    East Coast, Virginia
    Posts
    74
    Quote Originally Posted by bossdog67 View Post
    i had similar isssues last year on my viarage , and another menber just went thru this same issue , turns out it was the mfi .
    k447 has a link to help you trouble shoot the mfi . might want to check that out before you spend any money else where.
    The MFI/MFD is working properly. It comes to life when you push the start button...but im not a mechanic. I can try the bypass method to see if it is preventing it from starting but I doubt it.

  5. #5
    That k447 guy is the man if he says try it I would try it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. polaris 1200 TXI start/Stop button issue
    By 1200TXI in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 07-14-2016, 11:01 AM
  2. Replies: 1
    Last Post: 07-06-2015, 10:33 AM
  3. Problem with my 2001 Virage 700 start/stop button
    By Old Stan in forum Polaris Open Discussion
    Replies: 10
    Last Post: 03-04-2015, 09:43 AM
  4. aftermarket start/stop button for virage tx
    By badnblack55 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-19-2013, 10:43 AM
  5. 2002 virage DI800 starts until u let off the start/stop button
    By sr240 in forum Polaris How To & FAQs
    Replies: 8
    Last Post: 06-30-2011, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •