Results 1 to 4 of 4
  1. #1
    B&V
    Join Date
    Jun 2007
    Location
    Lake Grove NY
    Posts
    158

    Unhappy [email protected] 03 msx 140 no start

    I have a msx 140 no spark no fuel cranks the 3 fuses i found are fine,put in another emm no differance,any suggestions


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    Check the CPS sensor ohms. Should be under 200 ohms, typically 140 ohms.

    Remove CPS and check for damage or metallic debris.

    Check stator coil ohms and cranking AC voltage on 12-pin stator connector.

    Is the replacement EMM know to be good?
    What model is that EMM from?

  3. #3
    B&V
    Join Date
    Jun 2007
    Location
    Lake Grove NY
    Posts
    158
    the emm was supposed to be from exact ski,alleged working order,i'll check the sensor this week,where is it ,thanks,color of wires goin to it??

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    Quote Originally Posted by b&v View Post
    the emm was supposed to be from exact ski,alleged working order,i'll check the sensor this week,where is it ,thanks,color of wires goin to it??
    CPS sensor is located on top of the flywheel housing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First time PWC'r - Bought '03 MSX 140 to start
    By Dalts72 in forum MSX/Matrix
    Replies: 17
    Last Post: 06-27-2014, 01:31 PM
  2. 03 MSX 140 no power
    By JeepMann in forum MSX/Matrix
    Replies: 15
    Last Post: 08-17-2012, 03:37 AM
  3. 03 msx 140 HO starts and stalls
    By joshfish in forum MSX/Matrix
    Replies: 2
    Last Post: 07-29-2011, 06:11 PM
  4. 2003 MSX 140 No Start/Backfire
    By airframe89 in forum MSX/Matrix
    Replies: 15
    Last Post: 04-24-2011, 08:01 PM
  5. '03 msx 140...deal? or no deal?
    By fastexas in forum MSX/Matrix
    Replies: 8
    Last Post: 11-14-2007, 02:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •