Results 1 to 5 of 5

Thread: Starter Problem

  1. #1

    Starter Problem

    Can anyone help me with a starting problem with an older SL 700. Pressing the starter button with a new battery installed produces a "whirring" sound which I assume is the starter motor. However, the engine does not turn over. I assume that some sort of gear in the starter motor should be engaging with the engine to turn it over. I am fairly handy and would like to fix this myself. Does this sound like a project that a do-it-yourselfer can handle? Can anyone describe what I must do to make the repair? Thanks


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    It sounds like the Bendix gear has failed.

    To replace it involves removing the flywheel cover on the front of the engine, then the flywheel.

    Click below for more info

  3. #3
    I have a 2002 Virage I. I have the exact symptom as the original post. I was searching the site for a starter part number but do I just need the Bendix?

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    Quote Originally Posted by jbetzelb View Post
    I have a 2002 Virage i

    I have the exact symptom as the original post.

    I was searching the site for a starter part number but do I just need the Bendix?
    You press Start, and you can hear the starter motor spinning, but the engine does not crank - correct?

    Then the Bendix is the problem.

    You will need to remove the flywheel to replace the Bendix. When you remove the flywheel cover, you will be able to see if the flywheel is still in position with all its teeth. If the flywheel is good, then the Bendix is the culprit.

  5. #5
    Took a month and a half to get to it but a new starter drive and I am running again. Being from Nebraska also winterized. How long till spring?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie has a starter problem
    By lee in forum 4-Tec Performance
    Replies: 5
    Last Post: 09-29-2007, 07:05 PM
  2. 99 gp760 starter problems help!!
    By 07vette in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 06-18-2007, 10:59 PM
  3. 95 xp starter problem
    By Blackhardt in forum 2-Stroke Performance
    Replies: 2
    Last Post: 05-19-2007, 09:29 PM
  4. '97 1100 STX starter problem
    By lil8znguy in forum Kawasaki How To & FAQs
    Replies: 0
    Last Post: 05-10-2007, 03:32 PM
  5. Bad switch or starter problems on 04 RXP.
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 05-22-2006, 12:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •