Results 1 to 2 of 2
  1. #1

    96 sl700 spark problems

    Hello, have a 96 sl700, the front cylinder has spark all the time, when it should have, the back cylinder only has spark for a split second when I let go of the starter button, as the engine is slowing down from spinning, is this a common problem or a simple fix? Any help please.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by MeanDmax View Post
    Hello, have a 96 sl700, the front cylinder has spark all the time, when it should have, the back cylinder only has spark for a split second when I let go of the starter button, as the engine is slowing down from spinning, is this a common problem or a simple fix? Any help please.
    Check battery voltage while cranking the engine.

    Voltage must be over 10.6 volts, or you will not have spark.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-22-2013, 10:17 PM
  2. 96 SL700- compression problem?
    By jared4brack in forum Polaris PWC Performance
    Replies: 18
    Last Post: 10-09-2012, 10:50 AM
  3. 96 sl700 dies suddenly... now its no start, no spark, batteries perfect
    By jared4brack in forum Polaris Open Discussion
    Replies: 8
    Last Post: 01-08-2012, 11:14 PM
  4. 96 SL700 No Spark
    By hgriff48 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-26-2011, 01:29 PM
  5. Fouled spark plugs on 96 SL700
    By KCSL700Polaris in forum Polaris PWC Performance
    Replies: 2
    Last Post: 09-30-2008, 03:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •