Results 1 to 8 of 8
  1. #1
    davesgpr's Avatar
    Join Date
    Jul 2006
    Location
    Brandon, Fla
    Posts
    89

    u-pipe alignment

    I have a 05 Gpr. I have recently removed the engine and I cannot align the u-pipe with the manifold. All of the spacers are in place. There is about 1 1/2 inch difference. I have removed this pipe a couple of times, but this is one I can't figure out. Thanks in advance.


  2. #2
    davesgpr's Avatar
    Join Date
    Jul 2006
    Location
    Brandon, Fla
    Posts
    89

    u-pipe alignment pics

    I have posted some pics for your review. If you see something I am missing please let me know. Thanks
    Attached Images Attached Images        

  3. #3
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    Pics are too small too see

  4. #4
    davesgpr's Avatar
    Join Date
    Jul 2006
    Location
    Brandon, Fla
    Posts
    89

    U-pipe alignment pics

    Here are some bigger pics.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	u-pipe 001.jpg 
Views:	60 
Size:	1.47 MB 
ID:	9211   Click image for larger version. 

Name:	u-pipe 002.jpg 
Views:	53 
Size:	1.34 MB 
ID:	9212   Click image for larger version. 

Name:	u-pipe 003.jpg 
Views:	45 
Size:	1.41 MB 
ID:	9213   Click image for larger version. 

Name:	u-pipe 004.jpg 
Views:	54 
Size:	1.03 MB 
ID:	9214  

  5. #5
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    The front mount is backwards. The oil bleeder goes on the right side.

  6. #6
    davesgpr's Avatar
    Join Date
    Jul 2006
    Location
    Brandon, Fla
    Posts
    89
    Thanks WFO and Keith for the support.

  7. #7
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    The Front Mount Is On The Wrong Way

  8. #8
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    I Guess I Should Have Read The Replies Before I Answered

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My RXP is faster than a triple piped STXr
    By LiquidDI in forum Sea Doo Open Discussion
    Replies: 16
    Last Post: 05-07-2013, 12:47 AM
  2. Mid pipe alignment to waterbox?
    By skigolfnut in forum 4-Tec Performance
    Replies: 3
    Last Post: 11-10-2012, 05:35 PM
  3. pipe gasket alignment
    By TxVirageTx in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-12-2012, 08:41 AM
  4. 1200gpr single pipe alignment
    By Raider Kevin in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 03-21-2007, 03:13 PM
  5. Hulk do you know anything about a Power Pipe?
    By joeg in forum 4-Tec Performance
    Replies: 10
    Last Post: 05-22-2005, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •