Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Angry 96 sl700 electrical PLEASE TAKE MY PAIN AWAY!!!!!

    96 SL700 POLARIS I am very new to the jetski world, but have been learning alot. Took ski out for the 1st time ran great next time it wouldnt start no spark, so today I took off terminal board to clean it up now it dosent do anything plus I have 3 r/w wires but only 2 r/w terminals not sure where the other r/w wire goes?? I bought 2 skies and was told both ran great niether one will run havnt got to enjoy either one of them yet getting very frustrated would appreciate any help I can get. thanks


  2. #2
    BiXLL's Avatar
    Join Date
    Apr 2009
    Location
    Chippewa Twp. Pa.
    Posts
    189
    +1
    2
    If I remember correctly,(its been a while) one r/w wire gos to the breaker connection in the opposit side of the box from the board. I too pulled my hair out with the same boat/motor until I did the ignition upgrade.

    I just looked at diagram, wire I thought was r/w going to breaker is r/p, sorry.

  3. #3
    Quote Originally Posted by BiXLL View Post
    If I remember correctly,(its been a while) one r/w wire gos to the breaker connection in the opposit side of the box from the board. I too pulled my hair out with the same boat/motor until I did the ignition upgrade.

    I just looked at diagram, wire I thought was r/w going to breaker is r/p, sorry.

    I Believe it has already been updated

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,574
    +1
    1,272
    Quote Originally Posted by moski View Post
    96 SL700 POLARIS I am very new to the jetski world, but have been learning alot.

    Took ski out for the 1st time ran great

    next time it wouldn't start no spark, so today I took off terminal board to clean it up now it doesn't do anything plus I have 3 r/w wires but only 2 r/w terminals not sure where the other r/w wire goes??

    I bought 2 skies and was told both ran great neither one will run haven't got to enjoy either one of them yet getting very frustrated would appreciate any help I can get. thanks
    Welcome to the Hulk

    First thing - when you buy an old PWC (ANY brand), you must take the time to go over them thoroughly and check everything. It can be expensive and dangerous to take a PWC that is new to you, and just go riding.

    Click the links below, and prepare to spend some time going over what you have there.

    Tip for the future - before you unplug and disconnect stuff, make notes and take pictures of how it was before you start.

    What make/model/year is the other PWC you have there?
    Another Polaris?

    I think your SL7000 has an analog fuel gauge. The Red/White wires connect to the fuel gauge and to the LR-52 module. There are only two Red/White wires, as far as I can tell.

    Is one of the three wires actually another color combination, like Red/Purple?
    Sometimes the coloring can fade, so look along the wire length to see if the actual colors are clearer.

    Red/Purple are critical wires, as they carry the main battery voltage.

    Make sure the RED wire from the Reset button is connected to the same stud on the solenoid which also has the heavy RED cable from the battery.

  5. #5
    My other ski is an slx780 found out it has a hole in #1 piston, but on the sl700 I have one r/w coming from start button one from LR and not sure where the other on runs up to could very well be fuel gage not sure, Ya I should have taken a pic on some notes but thought they were all color coded so I didnt worry about it lesson learned

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,574
    +1
    1,272
    Quote Originally Posted by moski View Post
    My other ski is an slx780 found out it has a hole in #1 piston,

    but on the sl700 I have one r/w coming from start button one from LR and not sure where the other on runs up to could very well be fuel gauge not sure...
    The Start button does NOT have a Red/White wire. It has Red/Purple and Yellow/Red.

  7. #7
    By the way my slx780 is a 96 also, just went and checked the other r/w does go to fuel gage and I am getting 12.3 volts on r/p terminals could I have messed terminal board up by cleaning it I sprayed WD-40 on it and scrubbed terminals with wire brush they werent that bad but there were a few spots that had a little corrosion nothing two bad though???

  8. #8
    Oh thank you I went out and put the start button wire on r/p terminal and now its turning over, still dont have spark but at least it turning over again thank you very much now back to fighting my spark issue

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,574
    +1
    1,272
    Quote Originally Posted by moski View Post
    Oh thank you I went out and put the start button wire on r/p terminal and now its turning over, still dont have spark but at least it turning over again...
    What is the battery voltage while the engine is cranking?

  10. #10
    I havent checked it today but the other day I charged battery up was getting 11.3 and still no spark, the CDI part # is 4010449 so I believe its been updated

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 03-08-2012, 11:07 AM
  2. 96 sl700 electrical
    By retro in forum Polaris Open Discussion
    Replies: 3
    Last Post: 02-27-2011, 02:15 PM
  3. Replies: 18
    Last Post: 06-07-2010, 09:44 PM
  4. My 96 SL700
    By Nik33615 in forum Polaris Projects
    Replies: 6
    Last Post: 09-06-2008, 06:29 PM
  5. Will a 1995 slx780 electrical box fit in a 96 sl700 ski??
    By cubsfan2516 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-01-2008, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •