Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: belt snapped

  1. #1

    Join Date
    Aug 2007
    Location
    wantagh ny
    Posts
    104

    belt snapped

    hey guys im in the process of getting proper tools and parts to replace the sc belt. however i do have a question, when i remove the riser or the upper exhaust manifold from the lower exhaust manifold, should i replace the gasket? because i ordered a new gasket just in case. also is there any prep i have to do before i reinstall the new gasket, i just wanna make sure i do this all right the first time without having any issues, belt lasted me 111 hrs. im also flushing out the intercooler.

    thanks for the help


  2. #2
    hilomikey's Avatar
    Join Date
    Apr 2007
    Location
    Hilo Hawaii
    Posts
    482
    When I changed mine, Gaskets was replaced, cleaned both surfaces before put back together. Do a search and find the extra belt holder so when the next one goes you will have one there ready to go!

  3. #3
    jmatak9's Avatar
    Join Date
    Jul 2009
    Location
    St. Cloud, Fl
    Posts
    435

    belt change

    You don't have to seperate the two exaust manifolds to change the belt. Just take the rear hose off the water box along with the secure strap and let it slide foward when you slide the motor foward to put the belt on.

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    good advise

    Quote Originally Posted by jmatak9 View Post
    You don't have to seperate the two exaust manifolds to change the belt. Just take the rear hose off the water box along with the secure strap and let it slide foward when you slide the motor foward to put the belt on.

  5. #5
    jmatak9's Avatar
    Join Date
    Jul 2009
    Location
    St. Cloud, Fl
    Posts
    435
    Thanks nicjak, I remembered that Regio8Ultra250X posted the below on 03/14/10

    1. disconnect hose from TB to intercooler
    2. disconnect hose from blower outlet to intercooler
    3. unbolt 4 motor mounts
    4. insert log prybar between fingers in coupler and slide motor forward
    5. be careful not slide motor off mounts or you will be stuck with realigning the motor as well.
    6. slide motor forward enough to work new belt in between coupler fingers
    7. slide motor back into place and re-tighten motor mount bolts
    8. loosen tensioner all the way up and the slide belt over crank pulley and blower pulley
    9. tighten tensioner down to the point there is a 1/4 turn of deflection in belt

  6. #6
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    Quote Originally Posted by jmatak9 View Post
    Thanks nicjak, I remembered that Region8Ultra250X posted the below on 03/14/10

    1. disconnect hose from TB to intercooler
    2. disconnect hose from blower outlet to intercooler
    3. unbolt 4 motor mounts
    4. insert long prybar between fingers in coupler and slide motor forward
    5. be careful not slide motor off mounts or you will be stuck with realigning the motor as well.
    6. slide motor forward enough to work new belt in between coupler fingers
    7. slide motor back into place and re-tighten motor mount bolts
    8. loosen tensioner all the way up and the slide belt over crank pulley and blower pulley
    9. tighten tensioner down to the point there is a 1/4 turn of deflection in belt

    corrected some of my own spelling mistakes

  7. #7

    Join Date
    Aug 2007
    Location
    wantagh ny
    Posts
    104
    sounds good guys thanks for the replys, well i had the upper manifold disconnected before i got to read the rest of the replys, its ok now i know for when it happens again, im doing the spare belt holder mod. i also have to flush out my intercooler and repair 3 wires that the belt decided to grab when it went bad. i do have 2 more questions, ( i have a feeling that my parts will arrive before i get the service manual) when reinstalling the upper manifold is there a tightning sequence and/or torque spec? (im sure its in the service manual) and will i have to check any alignment with the driveshaft as it exits the hull after i bolt the engine back on the mounts?

  8. #8
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    Quote Originally Posted by blu 250x View Post
    sounds good guys thanks for the replys, well i had the upper manifold disconnected before i got to read the rest of the replys, its ok now i know for when it happens again, im doing the spare belt holder mod. i also have to flush out my intercooler and repair 3 wires that the belt decided to grab when it went bad. i do have 2 more questions, ( i have a feeling that my parts will arrive before i get the service manual) when reinstalling the upper manifold is there a tightning sequence and/or torque spec? (im sure its in the service manual) and will i have to check any alignment with the driveshaft as it exits the hull after i bolt the engine back on the mounts?
    as long as you didnt slide the motor completely off the mounts you should be fine. you should only have to slide it forward enough to work the belt through the fingers on the coupler.

    if you do a search on here... there is a k-tech article describing the belt replacement. i followed that when i did mine and no issues

  9. #9
    jmatak9's Avatar
    Join Date
    Jul 2009
    Location
    St. Cloud, Fl
    Posts
    435
    Hey blu 250X, The link is below, thats how I did mine.
    DrewNJ posted the link on 03/14/10 from the Teamotto site

    Also check out the K-tech article on the teammoto site. It's on the last 2 pages
    http://www.teammotoracing.com/wp-con...-tech-20-1.pdf

  10. #10

    Join Date
    Aug 2007
    Location
    wantagh ny
    Posts
    104
    hey guys my parts finally came in for me to install, one question though... on the riser gasket i noticed it is raised on one side which side does that face ( the raised side) up towards the riser or down on the manifold?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 300x supercharger belt snapped at 82hours?
    By Duke73 in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 07-06-2014, 08:52 PM
  2. Sooooo, i found out why my super charger belt snapped
    By Chrisu1 in forum Kawasaki Open Discussion
    Replies: 12
    Last Post: 09-01-2012, 09:38 PM
  3. Snapped belt 07 250x south shore long island
    By mugmainer in forum Kawasaki PWC Performance (4-stroke)
    Replies: 31
    Last Post: 08-27-2009, 10:49 PM
  4. 07 250x supercharger belt snapped
    By karlt in forum Kawasaki PWC Performance (4-stroke)
    Replies: 5
    Last Post: 01-30-2009, 08:25 AM
  5. Snapped my Belt today
    By hilomikey in forum Kawasaki PWC Performance (4-stroke)
    Replies: 12
    Last Post: 05-27-2008, 08:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •