Results 1 to 6 of 6

Thread: "sensor" code?

  1. #1
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61

    "sensor" code?

    My buddy has an 05 rxp. Rode today and then would not start. Engine would not roll over just a click. Found out battery connection was lose. Now trim doesn't work and does not show on display. When he puts the key in "sensor" reads on the display. Any idea what may be wrong?


  2. #2
    Richieb's Avatar
    Join Date
    Oct 2008
    Location
    Sydney, Australia.
    Posts
    1,001
    Sounds like something is un-plugged, or the ECU has got its wires crossed.

    Sensor is usually brought about by one of the settings in the ECU not corresponding to the reality of it all.

    Things like Compass, VTS, exterior air temp sensor, Bilge pump, Vehicle speed sensor, Lake water sensor, depth sounder. These are all settings the ECU has built in, and activated by checking on the BUDS page for them.

    The lake temp sensor and VTS are the fav's, but my guess is it suddenly thinks it may have a compass!!

    BUDS will sort it out soon enough for you.

    Oh, and while you are hooked up to BUDS, get the throttle body re-set and checked for the 82-83 degrees it should open.
    Last edited by Richieb; 07-19-2010 at 08:43 PM. Reason: more info.

  3. #3
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61
    Since it starts and seems to run fine, is it ok to run it like this?

  4. #4
    Turbo Doo's from Down Under one1one's Avatar
    Join Date
    Aug 2007
    Location
    Gold Coast, Australia
    Posts
    394
    Yes, the settings in the ECM are incorrect from the voltage issue.

    Plug into BUDS & correct the options.

  5. #5
    2006 Turbo RXP boBO's Avatar
    Join Date
    Mar 2008
    Location
    STATE OF KUWAIT
    Posts
    1,034
    Or might need new 10 AMP fuse

  6. #6

    Join Date
    Nov 2007
    Location
    Lincoln, NE
    Posts
    332
    Will buds tell you if the TB is open 82-83 degrees? im goin to have my ski hooked up to buds today and just want to know what to tell them I bought a riva ecu 2nd hand anything els i should tell them to do with buds?

    Quote Originally Posted by Richieb View Post
    Sounds like something is un-plugged, or the ECU has got its wires crossed.

    Sensor is usually brought about by one of the settings in the ECU not corresponding to the reality of it all.

    Things like Compass, VTS, exterior air temp sensor, Bilge pump, Vehicle speed sensor, Lake water sensor, depth sounder. These are all settings the ECU has built in, and activated by checking on the BUDS page for them.

    The lake temp sensor and VTS are the fav's, but my guess is it suddenly thinks it may have a compass!!

    BUDS will sort it out soon enough for you.

    Oh, and while you are hooked up to BUDS, get the throttle body re-set and checked for the 82-83 degrees it should open.


    ---------- Post added at 02:21 PM ---------- Previous post was at 02:04 PM ----------

    Anyone?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 RXP Sensor light Code P1517 Need Help/Advice on Removal Please Read
    By davidrxp in forum Sea Doo Open Discussion
    Replies: 16
    Last Post: 12-03-2013, 08:22 PM
  2. 2004 GPR1300 Stock-have fault for EGT sensor (53)code
    By mylspen in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 08-23-2010, 03:09 PM
  3. steering sensor bypass code 67
    By rxpstan in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-03-2010, 11:57 PM
  4. '05 RXT-fuel sensor/error code
    By Emtp3494 in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-22-2008, 11:16 PM
  5. Beep, but no sensor error code?
    By VX1 in forum 4-Tec Performance
    Replies: 37
    Last Post: 10-04-2007, 05:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •