Results 1 to 10 of 10
  1. #1
    rxp1972's Avatar
    Join Date
    May 2010
    Location
    GREECE
    Posts
    125

    Problem with rxt-x 260 or something else

    When you want to start the jet first you push the red button you are waiting until the gauges make check and after that there is a double beep and push again the red button and that's it.....correct?
    My jet when i push the red button and after the gauges check the most of time makes one beep and don't start the jet if you push the red button.
    I do this for a few time and then two beeps and bingooooo power on.
    Is this normal or i do something wrong.


  2. #2
    2006 Turbo RXP boBO's Avatar
    Join Date
    Mar 2008
    Location
    STATE OF KUWAIT
    Posts
    1,034
    Normal
    same thing happened to me

  3. #3
    rxp1972's Avatar
    Join Date
    May 2010
    Location
    GREECE
    Posts
    125
    Ok thank you and something else the key is not round but Oval how i should place it to the ignition?

  4. #4
    Banned User
    Join Date
    Jul 2010
    Location
    Bangkok Thailand
    Posts
    20
    Confirmed ! this is the normal procedure both of RXT255iS and RXT260iS my friend.
    You may wait for the Motec ECU as they (Motec Australia) will test run in the end of this week (around Friday) or next week (Monday)
    But after they don't have any problem, they will process to launch into PWC market....So we can get much more speed ha ha ha....

    Regards/Sikharin VP Jetski Racing team Bangkok Thailand
    Visit our website www.Jetski-Modify.com

  5. #5
    StretchTTU's Avatar
    Join Date
    May 2010
    Location
    Humble, TX
    Posts
    55
    On mine I can put the key on post and start it by only pushing the button once.

    The dealer said it wouldn't start unless I push the red button, insert the key, then push the red button again...apparently not?

  6. #6
    rxp1972's Avatar
    Join Date
    May 2010
    Location
    GREECE
    Posts
    125
    I ask the local dealer and he told me that he program one old key from rxp and the problem fix.

  7. #7
    2017 RXT-X 300 zone 5's Avatar
    Join Date
    Jun 2007
    Location
    Lake Luzerne, NY
    Posts
    589
    +1
    8
    Quote Originally Posted by StretchTTU View Post
    On mine I can put the key on post and start it by only pushing the button once.

    The dealer said it wouldn't start unless I push the red button, insert the key, then push the red button again...apparently not?
    I wish I got your DESS, because its a PITA with the push/insert DESS/start. I've tried a bunch of ways, and thats the only way my ski will start.

    Quote Originally Posted by rxp1972 View Post
    I ask the local dealer and he told me that he program one old key from rxp and the problem fix.
    I have my old RXT key programed to work on my RXTX, and its the same as the new ones. button/DESS/start

  8. #8
    stuckmoto's Avatar
    Join Date
    Jun 2010
    Location
    Newark, De
    Posts
    1,485
    +1
    59
    Quote Originally Posted by zone 5 View Post
    I wish I got your DESS, because its a PITA with the push/insert DESS/start. I've tried a bunch of ways, and thats the only way my ski will start.
    I have my old RXT key programed to work on my RXTX, and its the same as the new ones. button/DESS/start
    Same here - button/DESS/start

  9. #9
    2017 RXT-X 300 zone 5's Avatar
    Join Date
    Jun 2007
    Location
    Lake Luzerne, NY
    Posts
    589
    +1
    8
    Quote Originally Posted by stuckmoto View Post
    Same here - button/DESS/start

    I wish someone would tell us WTF Doo was thinking with this. Plugging in the DESS wakes everything up. so why we have to do it twice is beyond me.

  10. #10
    Turbo Doo's from Down Under one1one's Avatar
    Join Date
    Aug 2007
    Location
    Gold Coast, Australia
    Posts
    394
    Quote Originally Posted by rxp1972 View Post
    I ask the local dealer and he told me that he program one old key from rxp and the problem fix.
    Wrong

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with RXT-X 260 buttons
    By RSTurbo in forum 4-Tec Performance
    Replies: 2
    Last Post: 02-07-2011, 05:12 PM
  2. Yamaha GP1300R vs STX15F (or something else)
    By Robbbin in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 07-06-2009, 07:23 PM
  3. Stuffing Problem With Rxt-x
    By [email protected] in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-23-2008, 08:14 PM
  4. 07 RXP issue, prop or sc clutch or something else?
    By blandis in forum 4-Tec Performance
    Replies: 9
    Last Post: 09-08-2007, 06:35 AM
  5. Help! - Problem with RXT front hood
    By BrAinZ in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 11-17-2005, 05:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •