Results 1 to 7 of 7
  1. #1

    Issue with Wave venture 1100..!!

    Hey guys im new here on the site and im starting my membership off with asking if there is any of you that have an idea about what is going on with this ski.

    It is a 1996 venture 1100 and it was running great but after a rather hard landing when jumped on a wave this issue came like i flicked a switch.

    It idles fine and at partial throttle it runs okay but when i get into the throttle it sounds like it looses a cylinder and there is not full power and the rpms are low.

    Any input is appreciated.

    Regards from Norway


  2. #2

    Join Date
    Apr 2005
    Location
    FL Keys
    Posts
    37
    Were you on the throttle while in the air and also when you landed?

  3. #3
    Actually it was a friend who rode the ski when this occured so i cant say for certain but lets say he did, is it possible he tvisted the crank a little out of phase or is there anything else that could happen?

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    spark plug boots are bad about losing connection to the lead... put an inline spark tester on it and see if its losing spark to the plugs

  5. #5
    Quote Originally Posted by WFO View Post
    spark plug boots are bad about losing connection to the lead... put an inline spark tester on it and see if its losing spark to the plugs
    It is running on all cylinders when at idle so it is at least getting spark then but i guess it could loose connection when reved up?

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    it could be losing spark under load

  7. #7
    It does the same thing out of the water to without any load to the engine, i have long experiense with snowmobiles and 2-strokes but i new to to the PWC toys. There are a lot of things similar but also a lot of new things to look out for so it is great to have a place like this to ask questions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 yamaha wave venture 1100.....HELP with upgrades
    By george1100 in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 05-16-2013, 05:07 AM
  2. 97 Wave Venture 1100 service manual?
    By GatorKev in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 10-23-2012, 09:20 AM
  3. Issue with 2002 Kaw 1100 stx d.i. --Please help!
    By sundedriver in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 05-31-2009, 05:32 PM
  4. WTB - Wave venture 1100
    By JacRae in forum Yamaha Classifieds
    Replies: 1
    Last Post: 04-25-2008, 07:59 AM
  5. 1997 Wave Venture 1100
    By fastkaz in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 03-29-2007, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •