Results 1 to 3 of 3
  1. #1

    99 Ultra Starter Relay Problem?

    I having issues with Ultra starting. When I push the start button I here a click up in the console near the control tree not at the starter relay behind the battery. When I check volts across the starter relay I am seeing charge continously without pushing the start button. Does this mean the relay switch or regulator is bad or is there something else I should be checking. The starter on this ski is new and the battery is fully charged. Is it time to buy parts? Any help would be appreciated.

    Chris


  2. #2
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    Quote Originally Posted by hel-bent View Post
    I having issues with Ultra starting. When I push the start button I here a click up in the console near the control tree not at the starter relay behind the battery. When I check volts across the starter relay I am seeing charge continously without pushing the start button. Does this mean the relay switch or regulator is bad or is there something else I should be checking. The starter on this ski is new and the battery is fully charged. Is it time to buy parts? Any help would be appreciated.

    Chris
    When you say see a charge across the relay what are your using to check it with?

    If you check the 2 large posts on the rear electrical case you should see voltage on one of them all the time. That is the one comming from the battery. The other should only have voltage when the start button is depressed. If you got no voltage on that second post open up the box and check the yellow trigger wire going to the relay. Atleast I think its yellow im not looking at one or the manual. You should have 12volts there when the start button is depressed. Keep backing up till you find it bad grounds and corroded connections are the 2 most common reasons but I have killed a starter relay before too.

    Btw you might want to pm drew to move this to the 2 stroke section. It would get more views there

  3. #3
    THanks btdigger. I am a dumbass when I was checking voltage on the posts on starter relay I was not checking the starter side post properly. It doe not have power continuously. Jumping across the posts with a screwdriver spins the starter. Heading to the shop to get a replacement relay switch. I probably wont get the thread moved because I dont want to show everybody possible that I am an idiot. Thanks for the post.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wierd Starter relay problem....NEED HELP???
    By jitees in forum 4-Tec Performance
    Replies: 18
    Last Post: 03-20-2010, 06:19 PM
  2. Possible starter relay problem
    By gms05rxt in forum 4-Tec Performance
    Replies: 11
    Last Post: 01-01-2009, 12:30 PM
  3. 99 xl starter problem
    By rlhankins in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-10-2008, 12:58 PM
  4. 99 gp760 starter problems help!!
    By 07vette in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 06-18-2007, 10:59 PM
  5. 99 Ultra 150 an weird problems
    By xplayer2885 in forum Kawasaki How To & FAQs
    Replies: 8
    Last Post: 09-21-2006, 03:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •