Results 1 to 2 of 2
  1. #1

    Walbro fuel pump issue!!!

    Hey guys

    After installed it i got fuse blown then change it..the boat start fine..shut it off then try to start it but no luck

    Got P0232 code!!!

    What should i do ??

    BTW...Got the walbro from Les Cooke


  2. #2
    2006 Turbo RXP boBO's Avatar
    Join Date
    Mar 2008
    Location
    STATE OF KUWAIT
    Posts
    1,034
    What model is your ski??

    If you are working with 04-05 skis you must change the fuse from 10 AMP to 15 AMP and you will be good to go

    If you are working with 07++ no need to change the fuse


    After you done from the work you need to connect up to BUDS and reset the fault and then you will be ready to go

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp1200 fuel pump issues and solutions... long.
    By the_natrix in forum Yamaha Old School Skis
    Replies: 38
    Last Post: 11-11-2017, 11:37 PM
  2. Fuel pump issue need input
    By ujustlost in forum Polaris Open Discussion
    Replies: 106
    Last Post: 07-20-2015, 12:38 PM
  3. Walbro fuel pump
    By mitch411RXP in forum 4-Tec Performance
    Replies: 19
    Last Post: 07-13-2009, 12:12 PM
  4. gp1200 fuel pump issues and solutions... long.
    By the_natrix in forum Yamaha PWC Performance (2-stroke)
    Replies: 27
    Last Post: 06-20-2009, 12:58 AM
  5. kawasaki 900 zxi fuel pump issue?
    By philsmtech in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 07-13-2008, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •