Results 1 to 2 of 2

Thread: pump issue

  1. #1

    pump issue

    hi guys
    i´m trying to locate a annoying sound ,kind of squeeky sound still in a rythm ,and i hear it best around 2500-3500 .So i started with the pump and everything looked good except the back bearing (where the cone is) it rolls inside the pump housing (it also rolls free like it should) my question is should the bearing sit tight in the housing? and could this be my mystery sound? has anybody exsperiense this? or am i barking at a wrong tree

    thank´s for all replys

  2. #2
    nicjak's Avatar
    Join Date
    Mar 2008
    Warragul, Downunder
    wrong tree thats how the bearing sits and it never fails. check the front one it is the problem one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with SC issue I have....
    By Suthrn in forum 4-Tec Performance
    Replies: 11
    Last Post: 03-29-2008, 12:48 PM
  2. 2000-2004 Pump / 2005-2006 Pump / 8 Vien Skat Pump
    By ABBOTT in forum Yamaha How To & FAQs
    Replies: 11
    Last Post: 02-04-2008, 06:46 PM
  3. 02 gpr pump issue?
    By team11haro in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 03-29-2007, 10:46 AM
  4. Raider 1100 pump issue
    By Dentwizard in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 03-07-2007, 12:11 PM
  5. Need help with pump issue
    By Flyer in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-23-2006, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts