Results 1 to 3 of 3
  1. #1
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808

    low voltage P0562

    This code has been coming up lately on my ski, even after a decent battery charge. I'm thinking the battery or rectifier is junk. Anyhow, does anyone know if this could cause the ski to run 7850 RPMS max on the Riva 04-05 8650 ECU? I have went from a Rude 1 to ET 68-140 to 3 Rude and the RPMs haven't changed. When I put the piggy back harness in for the knock sensor I get "check engine"...


  2. #2
    rxp1972's Avatar
    Join Date
    May 2010
    Location
    GREECE
    Posts
    125
    I have exactly the same problem see the post "is this possible"
    And i'm still waiting some answers

  3. #3
    2006 Turbo RXP boBO's Avatar
    Join Date
    Mar 2008
    Location
    STATE OF KUWAIT
    Posts
    1,034
    Hey James, try to clean the cam sensor!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0562 12v Low Voltage - Burned fuse box....
    By black96jetta in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-09-2016, 07:54 AM
  2. low voltage issues code p0562
    By tupapa-215 in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-15-2014, 02:41 PM
  3. 08 RXT-X P0562 Low Voltage
    By wakewhornc in forum 4-Tec Performance
    Replies: 3
    Last Post: 09-22-2010, 07:56 PM
  4. Low Voltage On Sppedster 200
    By racnanemesis in forum Sea Doo Sport Boats
    Replies: 11
    Last Post: 08-22-2008, 10:03 AM
  5. 06 RXP Low RPM's, Supercharger, Low voltage...
    By dcvet in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 06-16-2008, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •