Results 1 to 8 of 8
  1. #1

    Join Date
    Jul 2010
    Location
    Ireland
    Posts
    37

    06 GP1300R RPM problems

    Hi, i have been having a problem with my 1300R lately. When i bring it out on the water it runs ok but when i drive it flat out, the RPMs cut back to about 5000 RPM. If i keep the ski at full throttle it will eventually rev out fully but this may take 30 seconds or longer but it will keep happening when im out on the water. This has been happening for the last 6 months or so but it is happening more frequently now. To me it feels like it is starved of fuel when this happens. Ski starts and revs out fine on the trailer.

    It has 67hrs
    Cat still fitted
    new plugs fitted

    Can anyone help please. Would appreciate it.


  2. #2
    need4pwr's Avatar
    Join Date
    Jul 2006
    Location
    New Jersey
    Posts
    330
    Having similar problem with XLT1300 EFI (same motor). Is there a "learning" mode?

  3. #3
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,501
    +1
    619
    You say the catalyic converter is still in?,get that out ,put the D plate in and build a resistor(many helpfull threads).60 hrs or so that cat. starts breaking up causing problems.See how she rides after that and we'll go from there.....

  4. #4
    need4pwr's Avatar
    Join Date
    Jul 2006
    Location
    New Jersey
    Posts
    330
    Quote Originally Posted by jetdave56 View Post
    You say the catalyic converter is still in?,get that out ,put the D plate in and build a resistor(many helpfull threads).60 hrs or so that cat. starts breaking up causing problems.See how she rides after that and we'll go from there.....
    I do have a d-plate in it.

  5. #5
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,501
    +1
    619
    Quote Originally Posted by need4pwr View Post
    I do have a d-plate in it.
    ok,I assume the OP still has his in.

  6. #6
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,501
    +1
    619
    Sorry, what do you mean by "learning mode"? elaborate please...

  7. #7
    need4pwr's Avatar
    Join Date
    Jul 2006
    Location
    New Jersey
    Posts
    330
    limp mode, i'm not sure. something keeping this thing from going over 5000 rpms (it's like it' s hitting a rev limiter). Comp is 115 across.

  8. #8
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by need4pwr View Post
    limp mode, i'm not sure. something keeping this thing from going over 5000 rpms (it's like it' s hitting a rev limiter). Comp is 115 across.
    nope

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 06 GP1300r idle problem??
    By TJ-GP1300r in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 06-19-2009, 12:50 PM
  2. 06 RXP RPM's - What's your top RPM?
    By ramnj in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-29-2006, 09:11 PM
  3. 06's RPM Limited For Breakin?
    By AMG ETR in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 05-21-2006, 04:01 PM
  4. 06 GP1300R Compression 130psi ?
    By Johnjet in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 01-22-2006, 10:29 AM
  5. RXP Rotax RPM problem... we're helpless
    By Shibby1485 in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-28-2005, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •