Results 1 to 2 of 2
  1. #1

    98 GTI & 98 GSXL - Starting Issue

    Hey there,

    I have the same issue with 2 different machines. Is it just normal or is there something I can do to get it better?

    The GTI has 18 hours on a rebuilt engine. It runs like a brand new machine. The GSXL, well it has like 135 hours and I just rebuilt everything but the engine! It runs like its brand new also.

    The problem is, starting! I find myself cranking on the battery on both of them for a while! The best I can do is pull the choke with one hand, hold down the start button with the other, and pump the accelerator with my knee! Even then, it can take a good 10-15 seconds before they start!

    I am guessing they are not getting enough fuel? both have new plugs. The GSXL has all new lines and fuel selector and sparkling carbs.

    Help!


  2. #2
    treyh's Avatar
    Join Date
    Apr 2007
    Location
    Belton, TX
    Posts
    28
    my 98 gti does the same thing. it will fire right up the first time but once its warm takes alittle longer to start.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 GSXL Fuel Issue?
    By ccstamoulis in forum 2-Stroke Performance
    Replies: 6
    Last Post: 08-27-2010, 08:08 PM
  2. 98 GSXL Starting problems
    By hawkrdr in forum 2-Stroke Performance
    Replies: 11
    Last Post: 10-09-2008, 08:38 AM
  3. 98 SLTH Starting ISSUE!!! PLS Help
    By donr264 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-18-2008, 05:03 PM
  4. 98 GP1200 Starting and Running Issues
    By renee in forum Yamaha Old School Skis
    Replies: 14
    Last Post: 07-09-2008, 08:49 AM
  5. 98 GP1200 Starting and Running Issues
    By renee in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 06-09-2008, 01:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •