Results 1 to 3 of 3
  1. #1

    01 GTI bown fuse

    I bought a non running 01 GTI over the weekend and have no power to anything.

    The 5 amp fuse blows immediately. When I unplug the harness to the flywheel cover it does not blow.

    Can anyone lend some guidance?

    Thanks,


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    you need to plug that back in and unplug your gauges. if it starts, replace your gauge. thats what the 5A is for

  3. #3
    olds72's Avatar
    Join Date
    Nov 2009
    Location
    Toledo, OH
    Posts
    173
    +1
    1
    Quote Originally Posted by Old SJ View Post
    I bought a non running 01 GTI over the weekend and have no power to anything.

    The 5 amp fuse blows immediately. When I unplug the harness to the flywheel cover it does not blow.

    Can anyone lend some guidance?

    Thanks,
    if your blowin fuses then you have a dead short. (of course you knew that). I just like typing....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 GTI Blowing Fuses
    By slipnot in forum 2-Stroke Performance
    Replies: 6
    Last Post: 08-13-2013, 08:28 PM
  2. 01 gti problems
    By cantloose81 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 04-28-2012, 09:20 AM
  3. 01 gti exhaust
    By vipe6000 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-19-2010, 09:18 PM
  4. 01 gti
    By RXP2 in forum 2-Stroke Performance
    Replies: 7
    Last Post: 02-01-2010, 02:37 PM
  5. 01 GTI Exhaust leak
    By Surfcrazed in forum 2-Stroke Performance
    Replies: 1
    Last Post: 06-11-2009, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •