Results 1 to 4 of 4
  1. #1

    GP1200 no power - electrical

    I have a 1999 GP1200 that is complety dead. When I hookup the battery you usually get a little spark and get nothing. Press the starter button nothing. I did a continunity test and relay passed, but I still think that is it. Any ideas would be great.


  2. #2
    how many hours are on your ski?

  3. #3
    Here come the smokers! OBXJeepGuy's Avatar
    Join Date
    Aug 2008
    Location
    Outer Banks, NC
    Posts
    1,393
    Sounds like the problem I just went through. Try tapping a direct ground lead into one of the black wires. You can see my thread here:

    http://www.greenhulk.net/forums/show...pertise-needed!

  4. #4

    Join Date
    Sep 2008
    Location
    Clarksburg, WV
    Posts
    609
    +1
    1
    Is the battery good? Is the security code entered?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99' GP1200 65U Water in middle cylinder + bogging/no power/would not plane
    By bford in forum Yamaha PWC Performance (2-stroke)
    Replies: 25
    Last Post: 05-17-2016, 09:25 PM
  2. XL1200 intermittent no power (electrical)
    By c0ncEpT in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 05-22-2015, 10:07 AM
  3. 00 gp1200 no power!!!!!help
    By Mvpxspeedy in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 09-08-2011, 01:04 PM
  4. 2002 virage txi 1200 will not start/no power (electrical)
    By YZDOUGLAS in forum Polaris Open Discussion
    Replies: 14
    Last Post: 09-25-2009, 09:09 PM
  5. 02 GTX 4-Tec na Help No Power
    By ccgtxna in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 07-07-2006, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •