Results 1 to 2 of 2
  1. #1

    STX15f cutting out issue

    I have a 2006 STX15F and it recently started cutting out when giving it throttle.
    I can keep it running sort of if I toggle the throttle but it will eventually cut out. I do notice it sort of bogs when I did this a couple of times but it seems to have full power. Starts right back up every time. I do see the water comming out of the cooling hose so not sure if clogging is an issue. There are no error messages to point me in the right direction. I replaced the plugs just a few weeks ago. Looked at them recently and they seem to look clean. I am planning on bringing it into the shop to have it looked at but would like to try and do it myself if not too technical.
    Any help would be appreciated.


  2. #2
    My name is Sean and I am addicted to STXs smokeysevin's Avatar
    Join Date
    May 2008
    Location
    Houston
    Posts
    4,485
    +1
    320
    sounds like bad gas

    Sean

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help ultra 150 issue cutting out
    By kcc0521 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 18
    Last Post: 07-11-2013, 03:33 PM
  2. DESS key/cutting out issues??
    By Minmin in forum 4-Tec Performance
    Replies: 0
    Last Post: 01-27-2010, 03:10 AM
  3. Anyone cut out the buzzer?
    By Antiguan FZR in forum 4-Tec Performance
    Replies: 17
    Last Post: 02-12-2007, 10:33 AM
  4. 05 rxt bogging or cutting out
    By beamdirect1 in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-25-2006, 10:35 PM
  5. 05 Resistor cut out RR ECU
    By Burnwater in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-15-2005, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •