Results 1 to 6 of 6
  1. #1

    Join Date
    Oct 2008
    Posts
    109

    guys i need help

    i just finish taking abpart my cluth and now im putting it back together but i dont remember if the oil line from the motor to the pump had 3 or 4 washer could u please help me out cause i only have 3 but i think its 4 thx


  2. #2
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    Quote Originally Posted by c.raul View Post
    i just finish taking abpart my cluth and now im putting it back together but i dont remember if the oil line from the motor to the pump had 3 or 4 washer could u please help me out cause i only have 3 but i think its 4 thx
    It's 4 washer gaskets. 2 on each end. Did you get new ones? Reusing the old ones may cause that line to leak.

  3. #3

    Join Date
    Oct 2008
    Posts
    109
    actually i didnt so i guess i will get new onces then thx for the help

  4. #4
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    Quote Originally Posted by c.raul View Post
    actually i didnt so i guess i will get new onces then thx for the help
    It's on of those things that you MIGHT be able to get away with reusing, but better safe than sorry. Mine looked kind of wore out when I pulled them off the ends of that little oil feed tube. They are extremely cheap. You did get a new oil pump gasket too right? The old one probably ripped apart when you pulled the oil pump off.

  5. #5

    Join Date
    Oct 2008
    Posts
    109
    yeah that i did get new

  6. #6
    i will get all the rest i need when im dead corkycat's Avatar
    Join Date
    Jan 2009
    Location
    uk
    Posts
    840
    +1
    1
    the crush washers will leak if you re-install them, if your missing one try looking on the engine block where you removed the oil line from as it may still be stuck to the engine, mine were.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turbo guys I need help
    By jasonstang88 in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-07-2009, 08:01 PM
  2. New guy here needs help.
    By Travs99 in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 07-30-2008, 12:10 AM
  3. New guy here needs help.
    By Travs99 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-30-2008, 12:01 AM
  4. Hey Guy's need help with Boost Gauge sender
    By somefun in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-19-2007, 07:34 PM
  5. Guy on .nut needs help
    By Fast-XPL in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 08-11-2005, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •