Results 1 to 9 of 9
  1. #1

    2007 GP1300R Overheating

    I recently purchased a 2007 GP1300R as my first ski. So I am a newbie when it comes to fixing or troubleshooting issues and was hoping some of the experts on the board would be able to help

    Starting last weekend when I was out riding my engine sensor came on twice. I was cruising going about 40 both times. After turning off the ski and starting back up sensor light and beeping went away.

    My ski only has 30 hours on it and from what I have read on the threads the cat con shouldn't go that early on. But maybe it has? I fill up with gas on the dock and use Amsoil interceptor oil.

    Any idea what could be the problem or how I can troubleshoot?

    Thanks in advance


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Problem is your using Amsoil with your catcon in. Get the D plate!

    Welcome to the forum.

  3. #3
    Thanks for the help

    I thought it was okay to use Amsoil? What would you suggest to use until I replace with D Plate? I wasn't originally able to find yamalube locally but I guess I could order online. How hard is it to replace cat con with d-plate?

    Am I risking damaging my engine using the current oil? I have only put in 2 quarts - not sure what the original owner used. Should I avoid riding ski until I get new oil or until I install d-plate?

    Thanks

  4. #4
    Stop staring at my tits NJJer's Avatar
    Join Date
    Jul 2008
    Location
    This house or that house
    Posts
    1,309
    +1
    1
    Sell that ski to me, no more problems.

    I wish,,,,,




    No, Listen to Woody, he knows.

  5. #5
    Do I need to buy the sensor chip too or just the D-Plate?

  6. #6
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    I have ran a D plate with the OEM sensor in. Alot of the 05' + ski's dont like the chip. Go to Radio Shack and buy a 5 pack of 2.2ohm 1/2 watt resistors, take your stock plug off your cat temp wire,(the end that plugs into your coil box), and install the resistor there and plug it back in. There is a thread about it, search it, if you cant find it, gimme a call and i will help out. 775-315-0222
    I will be out working today but will take your call.

  7. #7
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11

  8. #8
    Hey Woody

    Sorry it has been 6 months and no response lol. I actually took your advice, removed the Amsoil and put in Yamalube last year. I only got to run the ski one more time before work shipped me off to California for a month of work. After changing the oil I didn't have any issues with warning lights.

    With the new season right around the corner do you think it makes sense to still replace the cat con with a d plate? Is it fairly easy to do? I have to be honest i have little to no mechanical experience

    Thanks again for your help, I appreciate any suggestions you might have

  9. #9
    Quote Originally Posted by MrMojoRysin View Post
    Hey Woody

    Sorry it has been 6 months and no response lol. I actually took your advice, removed the Amsoil and put in Yamalube last year. I only got to run the ski one more time before work shipped me off to California for a month of work. After changing the oil I didn't have any issues with warning lights.

    With the new season right around the corner do you think it makes sense to still replace the cat con with a d plate? Is it fairly easy to do? I have to be honest i have little to no mechanical experience

    Thanks again for your help, I appreciate any suggestions you might have
    Hey MrMojo, dont know where you are located, but here is a link to buy yamalube 2W online when you can`t find it locally. Also here is a link for a DIY chip...
    http://www.domo-online.com/yamaha2w
    http://www.greenhulk.net/forums/show...-Temp-Resistor

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 Gp1300R
    By ReDevilRXP in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 07-06-2007, 11:52 PM
  2. pump tunnel 2007 gp1300r
    By nev350 in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 04-16-2007, 10:52 AM
  3. 2007 gp1300r
    By blake0110 in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 03-15-2007, 12:05 AM
  4. 2007 GP1300r Trivia
    By jcorallo in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 01-27-2007, 11:04 PM
  5. 2007 GP1300r styrofoam
    By jcorallo in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 01-19-2007, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •