Results 1 to 4 of 4
  1. #1
    Pole rider and couch speed freak!
    Join Date
    May 2010
    Posts
    87

    4-Tec RPMs are down by 1000, speed off 10 mph or so........causes?

    Got a non-sc'd version turning 6600.

    What kind of sensors are on these motors that could fail and cause a performance loss?

    It runs ok, but is down on power. What should compression be on these motors?

    There is no valve adjustment, correct?

    Kinda looking for ideas here.....................


  2. #2
    need more info on the ski...situation...ect.

  3. #3
    Pole rider and couch speed freak!
    Join Date
    May 2010
    Posts
    87
    Quote Originally Posted by VaRedneck View Post
    need more info on the ski...situation...ect.
    Like what?

    Its a 2004 GTX Wake 155 Non SC that only turns 6600. It runs smooth, but is lacking speed (52 mph compared to 60-65) and rpms (6600 compared to 7200-7500).

    Has new plugs, fresh oil, and proper oil level.

    Prop and wear ring look to be new SBT, but have been installed for a while........the speed/rpm loss just occurred out of nowhere last time he was out riding................

    Not sure what else you need to know?

  4. #4
    Quote Originally Posted by philip clemmons View Post
    ....the speed/rpm loss just occurred out of nowhere last time he was out riding................

    Not sure what else you need to know?
    Who's ski?...not yours?..second hand info it seems. His non sc ski was turning r's for 65mph?...really? all things mentioned...sudden loss in performance....is his opas clogged...paddles down all the time?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RPM`s down new prop
    By shhr in forum 4-Tec Performance
    Replies: 9
    Last Post: 05-24-2008, 10:50 PM
  2. 900zxi rpms are fine but runs slow. HELP PLEASE!
    By flnsx in forum Kawasaki Open Discussion
    Replies: 6
    Last Post: 09-23-2007, 10:36 PM
  3. Need Help GPS speeds are down
    By 1BAD07RXP in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-13-2007, 06:29 PM
  4. What rpms are you getting?
    By Phil in forum Kawasaki PWC Performance (4-stroke)
    Replies: 36
    Last Post: 06-08-2007, 03:59 PM
  5. Could this be why my RPM's are down
    By North49 in forum 4-Tec Performance
    Replies: 20
    Last Post: 06-14-2006, 06:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •