Results 1 to 6 of 6
  1. #1

    Join Date
    Jul 2010
    Location
    Nevada
    Posts
    14

    96 Polaris SLX 780 No Spark

    I was riding my husbands ski yesterday and it was running great and then it bogged alittle like it was low on fuel so I came in put fuel in and then it wouldn't start after. He noticed it was getting any spark.What could this be? Is it possible it could be the stater/magneto or cdi? If so how can we test it.


  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,329
    +1
    31
    Welcome to the Hulk kimi.

    Test your stator with an ohmtester.

    The testing specs are in the tech section under Fuji electrical.

  3. #3

    Join Date
    Jul 2010
    Location
    Nevada
    Posts
    14
    Thank You. I am not very good with a tester. A month ago I did a top end rebuild in it and found the black wire that goes to the stater was all melted and bubbled so I cut out the wire and replaced it with new.Ski has been running great until yesterday afternoon when we refueled it and then it had no spark.I'm thinking it's the stater.In the process of pulling the fly wheel off but it's breaking my puller

  4. #4
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,329
    +1
    31
    I'd bet you're right.

    If you only relaced the bad wire and never actually fixed the cause of it melting, I think it's happening again.

    Check that your ground wire connections are clean and tight. Including inside the elec box.

  5. #5
    ryandi2's Avatar
    Join Date
    Aug 2009
    Location
    conesus ny!
    Posts
    2,092
    +1
    19
    also just for the heck of it.. make sure your battiery is not touching the e box while riding.. there should be a plasic peice between them

  6. #6
    bowsniper's Avatar
    Join Date
    Aug 2008
    Location
    macomb,michigan
    Posts
    5,896
    +1
    6
    Buy some grade 8 bolts from a fastener store. they are 8 mm.. the pro785 uses 6 mm bolts.. use propane torch on the snout a little to melt the thread loc.. then leave the nut on the snout of the crank and give a few sharp whacks with a hammer with the puller on the snout tightened up.. pb blaster helps too. just be careful with the propane, that pb stuff will ignite!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 slx 780 no spark
    By jfusco1246 in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 06-22-2015, 09:16 PM
  2. '96 Polaris SLX 780 Runs but wont shut off, other...
    By campsmith in forum Polaris Open Discussion
    Replies: 8
    Last Post: 05-27-2010, 07:57 PM
  3. 96 Polaris slx 780 starving for fuel???
    By cfillingi in forum Polaris Open Discussion
    Replies: 16
    Last Post: 06-17-2009, 12:40 AM
  4. 96 polaris SLX 780 fule system
    By koryk in forum Polaris PWC Performance
    Replies: 3
    Last Post: 04-24-2009, 01:04 PM
  5. 96 SLX 780 No Spark
    By Truckinevan2005 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 04-30-2007, 10:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •