Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: oh man

  1. #1

    oh man

    i have a 1995 xp 717
    i tried to start off right i took the oil out of reservoir to put new amsoil.
    i removed the thick hose on the bottom right of the tank to gett all the oil out of the reservoir.
    i went to dock started and solid beep. shut her down, guy came over who pulled temp wire off it stopped put it on started again. would i need to bleed the oil system taking that one line off.
    or could just be a coincidence that bad temp sensor. had compression done 150 both cylinders. thank you is somone can help. i have manual but have no idea, can i just run premix until the line fills. thanks


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    welcome to GH...under the carbs is the oil pump. on the 717's its a PIA you can pull the oil line from the carb so that its wide open that will help when your cranking. also there is a bleed screw on the top of the oil pump

  3. #3
    a guy looked at it tells me the hose i took ohh is a return for the 2 stroke oil ??? is this possible should i bleed.

  4. #4
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    you dont want to mess with the main lines. if you change the oil out for better oil pull the main feed off the oil pump and drain it from there. did you reinstall that hose you took off? you need to bleed from the oil pump.

  5. #5
    the one i tok off i reconnected seconds after i drained the last bit of oil in the oil tank. i just dont know where that screw is, would i have to take the silencer off to get at it. i really appreciate the help i can follow the tube i pulled off it goes down under the right side of the motor is the screw near that , lol sorry i am lost

  6. #6
    http://http://www.greenhulk.net/forums/attachment.php?attachmentid=208110

    here is the line i took off at the botom of the oil tank, to get oil out of tank. i annot find that bleed screw is it on the side or on top,

  7. #7
    olds72's Avatar
    Join Date
    Nov 2009
    Location
    Toledo, OH
    Posts
    173
    +1
    1
    The bleed screw is on the oil pump, in the front. About a 8mm bolt.

  8. #8
    Quote Originally Posted by olds72 View Post
    The bleed screw is on the oil pump, in the front. About a 8mm bolt.
    thank you , is it on top or on the side of the oil pump, is it a socket or a screw, this is killing me,do i have to take anything else off besides silencer to get at it.

  9. #9
    well i may be making progress i reached under the front right carb felt to cables follwed the one on a angle found hex nut put 8 mm socet on, does it sound like the correct one,
    i cant see it as to much in the way, i am just worried i loosen the wrong thing, am i on track here, next i will have to find the lever i need to maually open, does it also havea cable attached to throttle . i appreciate everyone patients with me

  10. #10
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Just open up the throttle its all connected...if it helps get a little makeup mirror from the wife/gf to help you see around things

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OH man, please help me with this decision, ULTRA 150
    By vincent vega in forum Kawasaki PWC Performance (2-stroke)
    Replies: 17
    Last Post: 05-03-2014, 07:55 PM
  2. Liquid SPEED Show LAST show of the year..Oh man DONT MISS THIS!!!!
    By PowerShot in forum Race Events and News
    Replies: 0
    Last Post: 12-27-2009, 07:10 PM
  3. Oh Man!! 270bhp Riva Edition Rxp-x
    By meeper in forum 4-Tec Performance
    Replies: 42
    Last Post: 02-10-2008, 04:17 PM
  4. Man, Tight fit RRic plumbing and 4in intake!Oh yea SCer back
    By Water4fire in forum 4-Tec Performance
    Replies: 19
    Last Post: 05-02-2006, 05:10 PM
  5. oh man-
    By xyzyx00 in forum Yamaha Open Discussion
    Replies: 11
    Last Post: 03-29-2006, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •