Results 1 to 7 of 7
  1. #1
    yamxlt1200nj's Avatar
    Join Date
    Oct 2008
    Location
    Tinton Falls
    Posts
    98

    XL Limited cut out and won't start

    Was traveling in a no wake zone today and all of a sudden the engine cut out at trolling speed. Turns over with ease seams as though I have a spark though. I pulled the plug wires and turned it over and don't see any spark. Should I be able to easily see the spark in the end of the plug wire while bumping the starter?


  2. #2
    Crash Test Dummy Smitty's Avatar
    Join Date
    Jun 2006
    Location
    Cullman, AL
    Posts
    1,280
    +1
    2
    If you ground the plug to to exposed steel on the motor, yes. Just don't be stupid enough to ground it to the shiny metal around the empty plug hole; you are just asking for it to go BOOM.

  3. #3
    yamxlt1200nj's Avatar
    Join Date
    Oct 2008
    Location
    Tinton Falls
    Posts
    98
    How about trying to ground it to the bare metal exhaust bracket on cylinder # 1 to check spark? Is there a more formal way of doing this or do I just see if I get some arc on bare metal?

  4. #4
    yamxlt1200nj's Avatar
    Join Date
    Oct 2008
    Location
    Tinton Falls
    Posts
    98
    removed the spark plug, grounded to a head bolt and bumped the starter and I'm not seeing a spark. Does this indicate a bad cdi or should I check elsewhere?

  5. #5
    spark tester that plugs into sparkplug boot is at autoparts stores for $4 it is the best way to go to be 100% sure. I had one do that to me and found the reed valves finally wore out.

  6. #6
    is it getting fuel

  7. #7
    yamxlt1200nj's Avatar
    Join Date
    Oct 2008
    Location
    Tinton Falls
    Posts
    98
    pretty sure it's getting fuel. I was cranking it over for a minute and when I took the plug out it dripped a few drops of fuel from the plug.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 Polaris Genesis - Backfiring and won't start after sitting for 2 years
    By LuvHartwell in forum Polaris Open Discussion
    Replies: 29
    Last Post: 06-24-2013, 08:54 PM
  2. 2002 Genesis i died and won't start - suggestions for troubleshooting?
    By bkharris in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-04-2012, 04:43 PM
  3. Ski cutting out and losing power
    By TankerDriver in forum Polaris PWC Performance
    Replies: 6
    Last Post: 08-28-2009, 12:10 PM
  4. 94 SL750 cuts out and bogs at full throttle
    By raiderman444 in forum Polaris PWC Performance
    Replies: 3
    Last Post: 06-30-2009, 09:44 PM
  5. Replies: 18
    Last Post: 05-19-2009, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •