Results 1 to 3 of 3
  1. #1

    Question 92 SL650 runs for 5 min then won't restart

    I have a 92 SL650 that I bought really cheap. It had a bad starter bendix. I replaced the bendix and it started right up in the driveway with the a garden hose. I took it out and it ran fine at low rpm. It would not rev up above about 4000 rpm. After about 5 minutes, it died and wouldn't restart. The next day, it started right up in the driveway and ran for about 5 minutes and wouldn't restart. I had to pull the engine to replace the bendix because the flywheel was stuck. I'm not sure if I got all the fuel lines back on correctly. Please help!

  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    Have you done the recommended maintenance and upgrades for the Fuji engine?

    Click below for the details

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Cleveland OH
    Start with these suggestions from a similar thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No SPARK, after 10 min of raceng!!!
    By xsantia in forum Polaris Open Discussion
    Replies: 5
    Last Post: 09-04-2007, 07:06 PM
  2. '94 Raider Restart Problems
    By Oktavius in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 06-29-2007, 09:06 AM
  3. Raider dies, won't restart
    By jeeprunnr in forum Yamaha Old School Skis
    Replies: 29
    Last Post: 03-25-2007, 10:09 PM
  4. slt 700 has no fire on restart
    By electricgeoff in forum Polaris Open Discussion
    Replies: 3
    Last Post: 03-23-2007, 10:26 PM
  5. RXP won't restart at times
    By ou812 in forum 4-Tec Performance
    Replies: 19
    Last Post: 01-29-2007, 08:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts