Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30
  1. #1

    Join Date
    Apr 2005
    Location
    Augusta GA
    Posts
    720

    Stock Intercooler won't slide out intake

    I have the clamp off but the stock Intercooler wont slide out the intake. Any help???????????


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    You have to unbolt the intake manifold so that it clears the gas tank.

    If you are talking about actually getting it started to come out of the intake use a flat head screw driver and pry between the IC and the flange on the intake manifold.

  3. #3

    Join Date
    Apr 2005
    Location
    Augusta GA
    Posts
    720
    Thaks Jerry with some force it did come out. I was looking for it to just slide out.

  4. #4
    HOSS's Avatar
    Join Date
    Aug 2005
    Location
    Kenner, LA
    Posts
    4,759
    +1
    29
    While you got it out, might as well yank the 2 screens (spark arestors).

  5. #5

    Join Date
    Apr 2005
    Location
    Michigan
    Posts
    274
    +1
    1
    Make sure the o-ring on the end of the intercooler came out too. There are two on it.

  6. #6
    HOSS's Avatar
    Join Date
    Aug 2005
    Location
    Kenner, LA
    Posts
    4,759
    +1
    29
    Actually 3 or 4 ,,can`t remember.

  7. #7
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    oh no, Jr is leaving the stock class and moving up......

  8. #8

    Join Date
    Apr 2005
    Location
    Augusta GA
    Posts
    720
    O yea moving on up like the Jeffersonís. Did you say 3 or 4 o rings I fonud just one.

  9. #9
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    There are 2 o rings on 04 IC, one on each end.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	intercooler.jpg 
Views:	66 
Size:	21.0 KB 
ID:	9560  
    Last edited by Green Hulk; 10-16-2006 at 11:51 AM.

  10. #10

    Join Date
    Apr 2005
    Location
    Augusta GA
    Posts
    720
    O Dam i got the green one off in the front but the one in the back I did not get. I need to pull the IC block off and try to fish it out some kind of way.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stock intercooler in and out, which is which?
    By pittperson in forum 4-Tec Performance
    Replies: 7
    Last Post: 02-10-2012, 04:45 PM
  2. Back intake grate bolts won't come out
    By skid-mark in forum 4-Tec Performance
    Replies: 3
    Last Post: 04-16-2008, 07:26 PM
  3. RXP now jumps into reverse when sliding out...
    By rx4pain in forum 4-Tec Performance
    Replies: 17
    Last Post: 09-26-2005, 01:09 AM
  4. Where is the Stock Intercooler??
    By TroyRXP15 in forum 4-Tec Performance
    Replies: 7
    Last Post: 08-17-2005, 06:41 AM
  5. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •