Results 1 to 3 of 3
  1. #1
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311

    FZ reliability when modded

    just would like to hear from you guys running Vipec/Motec or reflash how many have had motor issues.

    I am just looking for how these motors are holding up running over 8K and how many hours you have after you added the ignition. I am looking to make my set up not only for speed but to be able to ride if I wanted to go on a 3 day ride I would like to now my modded FZ would make it on a long ride at normal speeds I usually ride 50-60 MPH aon the long rides for gas mileage with a few WOT

    if you did have problems what may have caused tihe issue


    Thanks for any imput


  2. #2
    ercBOOSTED's Avatar
    Join Date
    Apr 2007
    Location
    Pittsburgh, Pa
    Posts
    1,093
    +1
    3
    I only have 30 hours on my ski but 27 are with motec. Zero problems as of yet. I'm 8500+ in rpms with my seadoo pump conversion. Desperado tuned my map so at cruising speeds I'm getting better fuel economy now than I did when I was stock. Only problem was I had to change a clutch. Desperado was also able to do individual cylinder tuning to richen up #2 and #3 cause they were a little lean. I love it. Once I have a problem, I'll let you know.

  3. #3
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    Quote Originally Posted by shhr View Post
    just would like to hear from you guys running Vipec/Motec or reflash how many have had motor issues.

    I am just looking for how these motors are holding up running over 8K and how many hours you have after you added the ignition. I am looking to make my set up not only for speed but to be able to ride if I wanted to go on a 3 day ride I would like to now my modded FZ would make it on a long ride at normal speeds I usually ride 50-60 MPH aon the long rides for gas mileage with a few WOT

    if you did have problems what may have caused tihe issue


    Thanks for any imput
    I am going to attempt mileage tuning this weekend with an AEM piggyback system. Hoping for results similar to the Motec/Vipec guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FZS, need some mod advice
    By engineermike in forum Yamaha PWC Performance (4-stroke)
    Replies: 34
    Last Post: 10-06-2012, 10:26 PM
  2. FS fOR SALE YAMAHA SHO FZR FZS INTERCOOLER CORE MOD KIT
    By corkycat in forum Yamaha Classifieds
    Replies: 11
    Last Post: 02-03-2012, 08:44 AM
  3. afr meter when modding....
    By MR MAC in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 04-12-2010, 12:29 AM
  4. Reliability with mods
    By TrianoRaceCo in forum 4-Tec Performance
    Replies: 27
    Last Post: 12-04-2009, 02:11 PM
  5. FZ Ride Plate Modded by JIM'S PERFORMANCE--TEST RESULTS
    By 5001craig in forum Yamaha PWC Performance (4-stroke)
    Replies: 29
    Last Post: 09-03-2009, 04:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •