Results 1 to 6 of 6
  1. #1

    1997 Polaris SLT-X

    I just went to start this ski and I have no spark?? It was running fine without any problems when I placed it on the trailer 2-3 weeks ago. Now was doing a pre-lake start and it wouldn't start. Checked the plugs and no spark?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Battery voltage weak?

    Must be over 10.6 volts while cranking the engine.

  3. #3
    Thanks for the quick reply... Just checked.. 12.4 sitting and 11.2 while cranking...

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by Hazmat1234 View Post
    Thanks for the quick reply... Just checked.. 12.4 sitting and 11.2 while cranking...
    Does it have the original ignition system, or the upgrade kit installed?

    Does holding down the bilge button help?

  5. #5
    K447... I couldn't tell you on the ingition system. I just aquired this ski about two months ago. Had it to the lake several times and it ran flawlessly.

    Holding the bilge button down does not change a thing...

  6. #6
    OK... Strange... Just went out again to mess with it and pulled on the wiring harness coming from the stator and going in the electrical box and then tried starting... Unit fired up. Must be a bad connection somewhere... Will keep you posted..


    Also, what do I need to do on checking on the upgraded ignition system and upgrading if needed?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 Polaris slt 780 with trailer and parts ski. $1300
    By dustin88 in forum Polaris Skis
    Replies: 0
    Last Post: 03-27-2009, 04:49 PM
  2. 1997 Polaris SLT 7890 Multifunction Display
    By boat582 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 10-02-2007, 10:52 PM
  3. 1997 Polaris SLT 780 System Flush
    By boat582 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 10-02-2007, 07:02 PM
  4. 1997 Polaris SLT 780 Paint
    By boat582 in forum Polaris Open Discussion
    Replies: 0
    Last Post: 08-08-2007, 06:28 PM
  5. 1997 Polaris SLT 780
    By boat582 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 08-04-2007, 12:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •