Results 1 to 7 of 7
  1. #1

    1998 yamaha gp 1200 engine getting no power with a new battery

    i just had the waverunner out last weekend and it ran awsome but the gas guage wasnt working so today i disconnected the negative from the battery and then hook it back up. then once i got to the lake there was no power to anything. so i thought the battery died cause it sat all week so i went and got a new battery and there was still no power. did i do someting when i unhooked the negative? any suggestions please let me know cause i dont know what to do now!


  2. #2
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169
    It is probably the security code. Type in a new code and it should allow it to start. If that don't fix it, check the fuse.

  3. #3
    AquaGuy's Avatar
    Join Date
    Jun 2010
    Location
    The dock
    Posts
    558
    +1
    1
    I agree with 97GPsleeper. Press "Mode" and "A" at the same time then it will ask you for the security code which is most likely AAAA.

  4. #4
    old school gp's Avatar
    Join Date
    Jun 2010
    Location
    miami
    Posts
    705
    I agree also just help my buddy with the same problem,push in the code it fired rite up.

  5. #5
    thanks guys that was the problem!

  6. #6
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169

  7. #7

    Join Date
    May 2017
    Location
    Waynesville
    Posts
    3
    I tried this but to no avail I have no power to anything like I said it was running excellent I cut real sharp and fast and it just died I checked the fuse and tried to hit the buttons to reset any codes that I could

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 Yamaha gp 1200 swap engine or jet?
    By Davepenning in forum Jersey Riders
    Replies: 0
    Last Post: 06-28-2016, 06:50 AM
  2. loss of power yamaha gp 1200 r
    By djinsanjose in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-07-2015, 09:38 AM
  3. Replies: 5
    Last Post: 11-18-2014, 07:02 AM
  4. 1998 yamaha xl 1200 wont start , no display , does nothing
    By quadracer22 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 11-15-2012, 08:22 AM
  5. 02 GP 1200 engine problems
    By ADAMBOMB in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-23-2006, 12:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •