Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    gray fuel lines problem

    on my 97 spx i saw the lines and read what everyone said about them. so i hurried up and changed them all being sure to do them one at a time. i finished them all and was excited until i drove it the next day. it seemed like the carbs were running out of gas it would go father that 10 feet then bog out and die. what could this be. today i pulled off the carbs and cleaned them thoroughly didn't rebuild them tho and found some worm clamps that i used were loose so i tightened them all up tight any help would be awesome thanks


  2. #2
    any thoughts guys i need help i pulled the side little cover to try to find the filter in the carbs and cannot find it. were is it at if im standing right above the carbs the nose of the ski to my right is the filter on the left or the right side of the carbs i took the right side off and was confused lol.

  3. #3
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    they are on the fuel in side....the side you are standing on they would be on the right. its easiest to pull the carbs off the motor. get a small piece of plywood and lay it across the engine bay. lay the carbs on that so you dont have to disconnect anything

  4. #4
    ok do i have to take the intake manifold off to do so cause i do not see the bolts or accually i only see nuts on the bottom of the carbs, also will a small screw driver fit on the carb were the filter is inbetween the two so i do not have to seperate, sorry for some many questions im new to the wholejet ski thing and i just want it to run right.

  5. #5
    do i just pull the filter out or is it screwed in. for a general idea about how big is it and is saw a thread to just not replace the filters and use a inline filter what do you think about doing that yay or nay

  6. #6
    TX21's Avatar
    Join Date
    May 2007
    Location
    North Texas
    Posts
    988
    +1
    7
    I say pull the carbs off its the only way I do it. And if you put a filter inline without cleaning the carbs you have done nothing so don't try that. The filter is on the fuel pump side (with the two arrows) you have to remove that cover and the filter comes out with some small needle nose plyers.

  7. #7
    ok thanks im gonna clean them just wasnt sure how to get to the filters im gonna try just those first it was running fine until i changed thos lines do u think the filters are the problems. im gonna get at it tonite i ll let you know

  8. #8
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    most likely the screens are plugged. you wont know till you pull them out. use a qtip and some carb cleaner to remove the gunk

  9. #9
    today i took the filters out and they were pretty clean. and i did a compression check and both cylinders are about 130 and 133, the plugs look a little oily and i now discover the ppl we got the skis from used like dollar store oil in them and it was running perfect until i did the gray line change and now after tightening all the worm clamps and filters will idle decent but smokes like insane i think its getting to much oil and the plugs are most likely fowled u guys have any ideas it wants to go and was going great what happened i know its something dumb. would a pic of my engine bay help you guys at all

  10. #10
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    when you took the carbs off you took all the lines off? if you did you may have misadjusted the oil cable. on the front of the oil pump there are two marks that need to line up. you will need a make-up mirror and a flash light to see if its correct.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Direct injection gray fuel line issue? 2002 Virage TXI 1200
    By 48Straight in forum Polaris Open Discussion
    Replies: 4
    Last Post: 02-06-2017, 10:26 AM
  2. 04 octane carb and fuel lines problem
    By parryc13 in forum Polaris Projects
    Replies: 7
    Last Post: 08-25-2015, 08:02 PM
  3. Gray fuel lines that say "TEMPO"...what's the problem? XP800 96'
    By oodaeSGuy in forum 2-Stroke Performance
    Replies: 3
    Last Post: 08-20-2012, 09:24 PM
  4. fuel line "gray" but no "TEMPO" ???
    By mopar2256 in forum 2-Stroke Performance
    Replies: 7
    Last Post: 07-31-2012, 01:03 PM
  5. Replies: 1
    Last Post: 07-02-2009, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •