Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4

    Need Help!!! With 01 GP1200R. Will not start!

    Ok to give you the whole story this is what happened.

    I was running it yesterday and i ran over some grass. Some of the grass got caught up in it and it would only run 1-2mph. So i got off removed all of the grass that i could find. Then cranked it back up and it ran fine for about 1-2 minutes then it just died and will not start back up. It will not turn over at all when I hit the start button all i hear is a click. I got towed back to the beach took all of the plugs out and the middle cylinder had a little bit of metal on the plugs. So when i get it back today i took the intake grate off and and tried to turn it. It would turn just a little bit and then stop.

    Oh and i also never got any warnings no light or anything just died? But i did find when i got back to the beach that the battery cable was loose (positive).

    So what am i looking at engine rebuild? If so i was going to take the exhaust off today but how in the world do you get it off?

    Thanks


  2. #2
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Take that motor apart right now! Get the water out of it Fast! Pull the head and complete exhaust and manifold. Pretty easy to see what you need to do when you look at it!Jug #2 sounds spent!

  3. #3

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    Here is the middle cylinder


  4. #4
    Work Harder, Millions on Wellfare Depend On Us! ultramaxracing05's Avatar
    Join Date
    Aug 2009
    Location
    Beaumont, Texas
    Posts
    2,999
    +1
    123
    dang looks nasty, I think the crank is toasted, that looks like its been sitting with water for a while.

  5. #5
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Keep on tearing it down!

  6. #6

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    well I got it taken down to the bottom end. The bearing on the rod on the middle cylinder is GONE. So tomorrow i am going to take the whole block out and take the crank out and rod off to see if i can save it. If not I have some thinking to do.

  7. #7

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    Quote Originally Posted by ultramaxracing05 View Post
    dang looks nasty, I think the crank is toasted, that looks like its been sitting with water for a while.
    What do you mean by sitting with water for a while?

  8. #8
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by 992door View Post
    well I got it taken down to the bottom end. The bearing on the rod on the middle cylinder is GONE. So tomorrow i am going to take the whole block out and take the crank out and rod off to see if i can save it. If not I have some thinking to do.
    Please explain how you are going to take the crank apart. Thanks Lee

  9. #9
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by 992door View Post
    What do you mean by sitting with water for a while?
    All it takes is a day with water to rust!

  10. #10

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    Quote Originally Posted by L Carlson View Post
    Please explain how you are going to take the crank apart. Thanks Lee
    So let me get this straight there is no way to get the rod off the crank? You have to buy the the whole assembly? If so that is screwed up.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with 01 genesis 1200 DI no fuel no spark
    By Gstuart in forum Polaris Open Discussion
    Replies: 19
    Last Post: 11-29-2013, 10:15 AM
  2. Replies: 7
    Last Post: 04-09-2013, 06:28 AM
  3. need help with 01 GPR1200 install
    By vettez062002 in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 08-14-2010, 11:00 PM
  4. 2000 GP1200R will not start
    By nyckid72 in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 07-30-2010, 05:47 AM
  5. gp1200r will not start
    By waylander in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 10-02-2008, 03:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •