Results 1 to 4 of 4
  1. #1

    Join Date
    Jul 2010
    Location
    Renton, Wash
    Posts
    28

    D-plate Chip Yes/No

    On my 04 GP1300R the previous owner had installed a D-Plate and disconnected the exhaust temp sensor but did not install the chip. Is this ok or should I get a chip?


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    Quote Originally Posted by jaywaite View Post
    On my 04 GP1300R the previous owner had installed a D-Plate and disconnected the exhaust temp sensor but did not install the chip. Is this ok or should I get a chip?
    chip on that one

  3. #3
    I think the chip is for the older 1200's. I put one in mine for peice of mind.

  4. #4

    Join Date
    Jul 2010
    Location
    Renton, Wash
    Posts
    28
    Thanks guy's, just ordered it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB D-Plate chip
    By fcs1965 in forum Yamaha Classifieds
    Replies: 5
    Last Post: 09-19-2009, 10:11 AM
  2. Powervalve motor and d-plate chip???
    By aprilia-ryan in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 07-20-2009, 12:51 PM
  3. GP1300R 2006: D-plate chip
    By joverdijk in forum Yamaha PWC Performance (2-stroke)
    Replies: 30
    Last Post: 04-10-2009, 11:15 PM
  4. Sand filter yes/no
    By charger in forum Honda Open Discussion
    Replies: 3
    Last Post: 12-24-2007, 07:10 PM
  5. coolant pressure, Yes-No?
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 05-02-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •