Results 1 to 9 of 9

Thread: Vipec help

  1. #1
    Robert63's Avatar
    Join Date
    Oct 2006
    Location
    Taunton
    Posts
    179
    +1
    4

    Vipec help

    Hi I need some help I have the Vipec in my 2009 FZR and was going about 30 mph and all the gauges went dead and engine shut off. The motor turns over it starts for 1 second and shuts off. It will not connect to the computer to see for trouble codes I think the ecu is dead just looking to see what you guys think Thanks for the help


  2. #2
    abracadabra's Avatar
    Join Date
    Oct 2008
    Location
    Wellington, FL United States of America
    Posts
    2,046
    +1
    180

    Thumbs up VIPEC

    Quote Originally Posted by Robert63 View Post
    Hi I need some help I have the Vipec in my 2009 FZR and was going about 30 mph and all the gauges went dead and engine shut off. The motor turns over it starts for 1 second and shuts off. It will not connect to the computer to see for trouble codes I think the ecu is dead just looking to see what you guys think Thanks for the help
    Hi there buddy,

    It is actually a very simple thing. It happened to me at 80MPH and I was going crazy and thinking on the worse.

    Here is the problem. The main fuse for the bilge pump powers up the bilge pump, FUEL PUMP and FUEL INJECTORS. Just put in a new fuse and disconnect your bilge pump. I'm 100% sure that your bilge pump is SHORTED and causing the fuse to blow. In my case I left the bilge pump disconnected to prevent future failure. Good luck and take care, Julio...

  3. #3
    Robert63's Avatar
    Join Date
    Oct 2006
    Location
    Taunton
    Posts
    179
    +1
    4
    Thank You Thank You Thank You Thank You I replaced the fuse and disconnected bilge pump and it runs. You saved my vacation the last one for the summer. Thank You so much. This site is great I have gotten so much good information.

  4. #4
    David 1 FAST VE's Avatar
    Join Date
    Jun 2005
    Location
    Southaven, MS
    Posts
    1,958
    +1
    1
    Do you have the high volume fuel pump ?

    It happened to me too 3 miles from the ramp.

    Watch for the new harness Riva has coming just for this issue, Yamaha should have had better sense than to put the bilge on with the ECU!!

  5. #5
    Robert63's Avatar
    Join Date
    Oct 2006
    Location
    Taunton
    Posts
    179
    +1
    4
    No I have the stock fuel pump. What are you running for a bilge pump now that the stock one is dead

  6. #6
    abracadabra's Avatar
    Join Date
    Oct 2008
    Location
    Wellington, FL United States of America
    Posts
    2,046
    +1
    180

    Thumbs up RIGHT ON!!!

    Quote Originally Posted by Robert63 View Post
    Thank You Thank You Thank You Thank You I replaced the fuse and disconnected bilge pump and it runs. You saved my vacation the last one for the summer. Thank You so much. This site is great I have gotten so much good information.

    It is my great pleasure to help out a friend. I'm only using the siphon bilge system. That is the main purpose of this website. Go on and enjoy your ride!!! Be safe and take care, Julio...

  7. #7
    Robert63's Avatar
    Join Date
    Oct 2006
    Location
    Taunton
    Posts
    179
    +1
    4
    One more question has anyone put the software on the riva site that just showed up 2 days ago in to upgrade the vipec and if so how did it go?

  8. #8
    David 1 FAST VE's Avatar
    Join Date
    Jun 2005
    Location
    Southaven, MS
    Posts
    1,958
    +1
    1
    I have been using it to look at files but thats it.
    For that it is very cool.

    I am going to update mine later tonight maybe?

  9. #9
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311
    I updated mine yeaterday, you will first need to install a program to open RAR files this is the one I used http://legroom.net/software/uniextract then open the file and print off the new update guide it will walk you thru the process

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vipec help needed again
    By miker1 in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 01-14-2011, 12:10 AM
  2. Hey Guys Anyone here that can help with a Vipec File?
    By 1 FAST VE in forum Yamaha PWC Performance (4-stroke)
    Replies: 16
    Last Post: 08-21-2010, 10:39 AM
  3. vipec fuel tune help
    By shhr in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 06-15-2010, 09:47 PM
  4. vipec help
    By miker1 in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 05-17-2010, 12:31 AM
  5. riva vipec ecu help needed
    By yamisho in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 01-12-2010, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •