Results 1 to 10 of 10
  1. #1
    Drive it like you stole it. Mills's Avatar
    Join Date
    Aug 2010
    Location
    Fla
    Posts
    10

    Another 1300 problem.

    Took it out this weekend to my lake house to see how new plugs helped it out and they didn't do much of anything then after about 5 minutes of being on the water the exhaust temp light came on and so did the check engine warning light. What would cause this to happen?

    Could it be possible that something is up with the fuel filter? Not getting enough fuel and causing it to run lean? It would only get up to about 6500 rpm's too. Would struggle to make it to 7k


  2. #2
    agsbill's Avatar
    Join Date
    Jun 2010
    Location
    Gainesville, Ga.. Lake Lanier ....... 2006 FXHO Cruiser
    Posts
    270
    How many hours on the ski and what year?

    Is the Catalitic Converter removed?

    Bill

  3. #3
    Drive it like you stole it. Mills's Avatar
    Join Date
    Aug 2010
    Location
    Fla
    Posts
    10
    05, 245ish.

    all stock

  4. #4
    icky002's Avatar
    Join Date
    Oct 2008
    Location
    nj
    Posts
    151
    search for "D-plate". Most likely your catalytic converter has failed and is clogging up your exhaust. You will need to remove the broken catalytic converter and any peices that may have worked thier way down into the water box. Then you need to buy a D-plate. Overall not a big problem should only set you back about $100 in parts.

  5. #5
    Drive it like you stole it. Mills's Avatar
    Join Date
    Aug 2010
    Location
    Fla
    Posts
    10
    thanks.

    What would cause the cat to fail like that, just normal wear and tear or something more specific?

  6. #6
    just a problem with the gpr's..happens to most at some point or another.

  7. #7
    can't believe the cat-converter lasted til 245 hours. I've seen them fail with as low as 30hrs

  8. #8
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,496
    +1
    619
    Quote Originally Posted by Mills View Post
    05, 245ish.

    all stock

    245 hrs bone stock...WOW ...you still on oil injection?

  9. #9
    Drive it like you stole it. Mills's Avatar
    Join Date
    Aug 2010
    Location
    Fla
    Posts
    10
    Quote Originally Posted by jetdave56 View Post
    245 hrs bone stock...WOW ...you still on oil injection?
    yessir

  10. #10
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    just read your other post, do a compression test before you run it again. If not I have a feeling it is going to go BOOM. Hours to start with, overheat and check engine. Check the compression

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another powervalve problem.. GP800R
    By flay in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-11-2010, 11:01 PM
  2. Another starting problem
    By verrettej in forum Polaris How To & FAQs
    Replies: 12
    Last Post: 07-06-2010, 04:32 PM
  3. Another carb problem
    By emilbolboaca in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 05-01-2009, 06:20 PM
  4. need help with another xlt problem
    By izik in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 06-26-2008, 01:12 PM
  5. OK let's diagnose another potential problem...
    By Sirhc7897 in forum 4-Tec Performance
    Replies: 30
    Last Post: 02-23-2006, 05:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •