Results 1 to 3 of 3
  1. #1
    sourpower RXT's Avatar
    Join Date
    Jan 2006
    Location
    Victorville, Ca.
    Posts
    295
    +1
    7

    DESS ? attachment

    Click image for larger version. 

Name:	1.jpg 
Views:	52 
Size:	35.3 KB 
ID:	211399

    From the above schematic, I cannot see where the dess connects to the harness. looks like I may have splice, cut & connect. Please advise...Thanks


  2. #2
    GGG's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    2,830
    +1
    258
    Theres 2 plugs inside the hull right behind the front storage compartment. A new DESS post usually doesnt come with those plugs attached so to save time i usually just cut and splice the wires a few inches from the post and use heat shrink butt connectors to put the new one on.
    You can usually get away with this without having to entirely remove the cover around the handle bars

  3. #3
    sourpower RXT's Avatar
    Join Date
    Jan 2006
    Location
    Victorville, Ca.
    Posts
    295
    +1
    7
    Thanks GGG!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dess
    By superduty in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 08-14-2006, 01:16 PM
  2. Start botton/dess
    By nickdog in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-13-2006, 10:45 PM
  3. How to post an attachment
    By 05gtxsc in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 04-16-2006, 05:05 PM
  4. removing the DESS switch?
    By mxl16 in forum 4-Tec Performance
    Replies: 2
    Last Post: 11-11-2005, 02:12 PM
  5. Riva Thru Hull Exhaust ** VIDEO ATTACHED**
    By Green Hulk in forum 4-Tec Performance
    Replies: 46
    Last Post: 06-30-2005, 10:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •