Results 1 to 2 of 2
  1. #1

    Join Date
    Jun 2010
    Location
    Pittsburgh, PA
    Posts
    9

    Spx Starting issues

    This has not been our summer for our ski's. We finally thought they were both running great and it didn't last long. On our 99 SPX, when we go to start we get the two beeps and hit start and nothing. The start button makes a click notice but nothing else. Give it gas, nothing. We changed the fuel, the battery is good, we are not sure what else to check? What do you suggest? We called the shop and they can't do anything till at least next week. This week was our last trip of the summer to the water, so taht doesn't work. Anyway to get it running to get us through this weekend?
    Thanks!


  2. #2
    New starter. Check both red and ground leads to your starter. Check starter solenoid.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 Seadoo SPX Starting Issues
    By Slacker4211 in forum 2-Stroke Performance
    Replies: 10
    Last Post: 08-19-2011, 03:14 PM
  2. 1998 spx starting issues
    By greatlaker in forum 2-Stroke Performance
    Replies: 5
    Last Post: 09-25-2010, 07:57 AM
  3. 96' SPX start issues. Please help!
    By goBENGALS in forum 2-Stroke Performance
    Replies: 1
    Last Post: 11-02-2008, 08:01 AM
  4. 96XP starting issues...
    By KeithKman in forum 2-Stroke Performance
    Replies: 3
    Last Post: 01-04-2007, 11:01 AM
  5. Starting issue or not?
    By GPR FL in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-01-2006, 04:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •