Results 1 to 5 of 5
  1. #1

    Weird issue with a 96 SL 700. Need help

    I just took out my new SL 700 after she has sat for a few years. new Carb kit, and new lines, the works. It was running great. Super smooth and fast. I decided to take it to the shore and check out the temps. Once I shut down she would not fire again, except for a short sputter. I pulled a plug and it had no spark. Every once in a while it would jump to life, and then once I killed it, she would not fire again. I loaded it back in the trailer and took her home. Once home she fired up just fine, no problems at all. WTF???? Does this ski suffer from the purple cdi issue? Would this be a symptom of the CDI going out?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Does it have the CDI power feed wire change?

    Does the Red/Purple wire from the CDI (and only that Red/Purple wire) go directly to Orange terminal?
    If not, that is the change outlined in service bulletin PWC-00-05

  3. #3
    I read that SB, and it looked like it only applied to the virage and models after 2000. Am I incorrect?

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by friscoboater View Post
    I read that SB, and it looked like it only applied to the virage and models after 2000. Am I incorrect?
    It can be applied to all carburetor domestic engine models.

  5. #5
    I will give that a shot later today.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 SL 700 Need expert help
    By hgriff48 in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-19-2011, 08:40 AM
  2. 96 SL 700 Needs more power out of the hole.
    By whyme in forum Polaris Open Discussion
    Replies: 32
    Last Post: 09-16-2009, 08:43 PM
  3. need help with my 96 polaris 700 slt??
    By andy92 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-26-2009, 06:25 AM
  4. Need some help with a 96 sl 780 please
    By willsbma in forum Polaris Open Discussion
    Replies: 7
    Last Post: 07-11-2009, 11:20 PM
  5. 1996 Polaris SL 700 (NEED HELP!!!!)
    By Alberta Boy in forum Polaris Open Discussion
    Replies: 8
    Last Post: 06-08-2007, 10:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •