Results 1 to 2 of 2
  1. #1

    CDI testing 1996 SL 700

    I did the upgrade ignition on my sl 700 because of no spark issue. When I checked the stator it checked NO good. I was wondering if there is a way to check my old cdi to see if it is any good also. I would like to sell it on ebay if possible. It is #4060148 which I believe was the original cdi. It is not in the ski. Thanks

  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    As far as I know, the only real test for a CDI is to install it into a running ski, and see if it still runs properly.

    In your case, it could need to be a 1996-1999 two cylinder with the original stator still installed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 polaris 700 HELP!!
    By jsc7002 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-31-2007, 02:28 PM
  2. 1996 Slt 700 No Spark
    By waub-watch in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-18-2007, 03:02 PM
  3. 1996 Polaris SL 700 (NEED HELP!!!!)
    By Alberta Boy in forum Polaris Open Discussion
    Replies: 8
    Last Post: 06-08-2007, 10:00 AM
  4. 1996 SL 700 - Thrust Problem
    By whitey436 in forum Polaris How To & FAQs
    Replies: 19
    Last Post: 02-18-2007, 07:16 PM
  5. 1996 Sl 700
    By beerdart in forum Polaris Open Discussion
    Replies: 7
    Last Post: 09-15-2006, 12:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts