Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30
  1. #1

    Join Date
    Oct 2007
    Location
    Brisbane, Australia
    Posts
    1,538
    +1
    3

    Little Miss Piggy

    "Little Miss Piggy" is our nickname for my wifes 07/07 Sho red cruiser.


    While Little Miss Piggy's big brother is waiting for it's engine to be rebuilt I thought I would see what a motec would do to a very stock, slightly used (67hr's) SHO cruiser.

    Primary Goal
    To get a stock SHO to it's maximum speed.
    Secondary Goal
    To put Motec Pete's advice from his webinars into practice, and learn a few things along the way.

    Minumum Modifications
    When I say a stock SHO, I realistically have to change some things. They will be:
    1. A cooling kit to keep engine temps down at a working level (85c).
    2. A skat prop to keep the motor off the rev limiter of 8400-8600.
    3. And of course the motec M400 ecu.
    Apart from the above, I plan to change absolutely nothing else, such as air intake, grate, exhaust........nothing!!!

    I will be fitting all of the sensors needed such as Lambda sensor, GPS, Motec dash to tune.

    So enjoy the thread and we'll see how things go.

    I hope this will help others.


  2. #2

    Join Date
    Oct 2007
    Location
    Brisbane, Australia
    Posts
    1,538
    +1
    3

    Fitting the Motec system, sensors and first test.

    To put in the M400, lambda sensor, GPS, Electronic dash and put in a starter program off the website took about an hour and a half.

    I chose the very lowest of the starter maps from here: http://www.motec.com.au/filedownload...e35?docid=3332

    This map is for the lowest octane fuel and no rising rate fuel regulator. So this will be the baseline parameter.

    The Engine Temps got very hot (104.7c) and the timing was withdrawn starting at 88c.

    The Lambda was a bit lean in places but I'd forgot to calibrate the new Lambda sensor therefore these readings aren't true atm. Next time out the lambda will be set correctly.

    Max Speed was 110.1km/hr (68.4mph).

    Max boost was 7.7psi. On the log file below I set the scale/offset to match the ambient air pressure at the time of testing which was in this case -14.9psi.

    Please see the .ld file attachment below.



    Things to do below next test:
    1. Fit an extra cooling line to the motor from the gayspray pisser port
    2. Calibrate the lambda sensor
    From this the motor should be allowed more timing (power) at top end revs.

    WARNING: NEVER USE ANYONE ELSE'S ECU FILE. USE START FILES FROM MOTEC WEBSITE AND TUNE FROM THERE.
    Attached Files Attached Files

  3. #3
    fx160's Avatar
    Join Date
    Nov 2005
    Location
    gold coast australia
    Posts
    2,409
    +1
    193
    interesting to see the temps are still very hot with the first cooling mod
    maybe take the thermastat out and see what diference it makes

    kev

  4. #4

    Join Date
    Oct 2007
    Location
    Brisbane, Australia
    Posts
    1,538
    +1
    3
    Nar Kev, that'll be too easy

    I would like to take it out but it'll upset the base line.

    Plus it'll be a PITA idling around for twenty minutes waiting for things to warmup every day I test. LOL, been there done earlier this year.

    I'll run that 3/8th off the pisser to the 3/8th thru-hull fitting off Gary, then to the block.

    See what happens.

  5. #5
    coldspace's Avatar
    Join Date
    Feb 2009
    Location
    Brisbane, Australia
    Posts
    438
    That shopping cart is starting to fly.

  6. #6
    mickjen's Avatar
    Join Date
    Aug 2008
    Location
    Gold Coast Australia
    Posts
    398
    This will be interesting as always Dean, I will be following your progress,I can't seem to be able to open any of the log files that you post do I have to download a file program

    cheers

  7. #7
    fx160's Avatar
    Join Date
    Nov 2005
    Location
    gold coast australia
    Posts
    2,409
    +1
    193
    Quote Originally Posted by mickjen View Post
    This will be interesting as always Dean, I will be following your progress,I can't seem to be able to open any of the log files that you post do I have to download a file program

    cheers
    yes you do Mick motec i2 standerd
    then save the file to your desktop then open the motec i2 then get file from desktop

    kev

  8. #8
    mickjen's Avatar
    Join Date
    Aug 2008
    Location
    Gold Coast Australia
    Posts
    398
    Thank's Kev

    cheers

  9. #9
    gmoeller's Avatar
    Join Date
    Nov 2007
    Location
    Hermosa Beach, Calif
    Posts
    1,450
    +1
    9
    Quote Originally Posted by fx160 View Post
    yes you do Mick motec i2 standerd
    then save the file to your desktop then open the motec i2 then get file from desktop

    kev
    When I go to download the software program my computer says, "this type of file can harm your computer. Do you still want to download....". I was at the Motec site...
    Is this normal?

  10. #10
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    Yes, that is normal.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2 stroke question. 700 runs but has little miss then dies.
    By hotbird in forum Polaris PWC Performance
    Replies: 31
    Last Post: 10-21-2012, 12:41 AM
  2. My little experience ends the towing debate for me.........
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 07-14-2005, 05:45 PM
  3. A little OT: why do my tie-downs keep coming loose?
    By ToeSurf in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-01-2005, 11:40 AM
  4. Just a little FYI
    By watermedic in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-23-2005, 12:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •