Results 1 to 10 of 10
  1. #1

    2010 VX deluxe starter wouldnt disengage

    I went to ride my 2010 vx deluxe this morning and was doing my usual prelaunch stuff. The last thing i always do is start it up to make sure it will fire up and go when i actually put it in the water. Today, I was doing that and it did turn over and i killed it, but then the starter kept turning over constantly even after i repeatedly hit the stop button and pulling the key and hitting the security button on the remote. Nothing would stop it. I quickly got the ski into the water for fear of it overheating. In the water, there was water coming out the jet, but no where near the typical amount on start up. Eventually it sputtered out and died and all that was on was the green security light. The engine would not turn over at all now and no display either. I got it back on the trailer and brought it home. I put the key back on it and pressed the start button and the display lite up like it was good to go, so i hooked the hose up and pressed the start button, but nothing, no clicking or anything. I pulled the battery and now have it charging. I intend to take it in and have it checked since it only has 7.5 hours on it, but I was wondering/hoping if you guys could give me an idea as to what the heck happened.
    Sorry to be long winded, just wanted to be thurough.


  2. #2

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Quote Originally Posted by rfillmore85 View Post
    I went to ride my 2010 vx deluxe this morning and was doing my usual prelaunch stuff. The last thing i always do is start it up to make sure it will fire up and go when i actually put it in the water. Today, I was doing that and it did turn over and i killed it, but then the starter kept turning over constantly even after i repeatedly hit the stop button and pulling the key and hitting the security button on the remote. Nothing would stop it. I quickly got the ski into the water for fear of it overheating. In the water, there was water coming out the jet, but no where near the typical amount on start up. Eventually it sputtered out and died and all that was on was the green security light. The engine would not turn over at all now and no display either. I got it back on the trailer and brought it home. I put the key back on it and pressed the start button and the display lite up like it was good to go, so i hooked the hose up and pressed the start button, but nothing, no clicking or anything. I pulled the battery and now have it charging. I intend to take it in and have it checked since it only has 7.5 hours on it, but I was wondering/hoping if you guys could give me an idea as to what the heck happened.
    Sorry to be long winded, just wanted to be thurough.
    more that likley tour starter relay switch stuck in the on position when you started the ski and it would not release it self when you let off the start button. I recomend you have this relay switch replaced . It might not do it ever again but you can never be sure. I would try to have a wrench close by so you can un hook the negitave battery cable if it hangs again. I have had this happen to me on a gpr a couple of times. Tommy Jordan

  3. #3
    Update:
    Charged the battery for awhile, hooked it up, heard some clicks and what to me sounded like at small computer fan spin up. The display would also lite up. I would try and start it up and nothing. Then the display turns off except the green security light which stays on. I checked all the fuses and they are all good to go as well (dropped one in the engine compartment, can't see or feel it). Guess I call the dealer in the morning.

  4. #4
    Dropped the ski off at the dealer and they seemed very perplexed by my discription of what took place. None of the guys at the service counter had ever heard of such a thing. I guess only time will tell what the heck is going on.

  5. #5
    Just got word from the dealership. The starter solenoid is bad and needs to be replaced..Part is on order and should be good to go for the long weekend!!!!

  6. #6
    Boilerman Bill BPnta's Avatar
    Join Date
    Jun 2008
    Location
    Yulee, FL
    Posts
    887
    +1
    1
    I didnt' think they had solenoids? My understanding is that they are always engaged with a 1 way clutch. Could be wrong though.

  7. #7
    Quote Originally Posted by BPnta View Post
    I didnt' think they had solenoids? My understanding is that they are always engaged with a 1 way clutch. Could be wrong though.
    I don't know. Thats what the service guy told me. I'm a newbie to pwc's and have to go with what they tell me.

  8. #8

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Quote Originally Posted by BPnta View Post
    I didnt' think they had solenoids? My understanding is that they are always engaged with a 1 way clutch. Could be wrong though.
    Starter relay switch or starter solenoid relay switch is the same thing. its just a electrical switch that is closed mechanicaly when current is applied to a field coil with a metal plunger in side the coil! This switch closes when current from the starter button is supplied to the field coil and when this switch is closed it sends current from the battery to the starter motor. Tommy Jordan

  9. #9
    Boilerman Bill BPnta's Avatar
    Join Date
    Jun 2008
    Location
    Yulee, FL
    Posts
    887
    +1
    1
    Quote Originally Posted by 2fast4u View Post
    Starter relay switch or starter solenoid relay switch is the same thing. its just a electrical switch that is closed mechanicaly when current is applied to a field coil with a metal plunger in side the coil! This switch closes when current from the starter button is supplied to the field coil and when this switch is closed it sends current from the battery to the starter motor. Tommy Jordan
    Thanks for clearing it up Tommy. For some reason I thought the solenoid had to engage the gear as well.

  10. #10
    Thanks for your help and interest guys! Being a newbie to all this, I really appreciate it!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 vx deluxe starter issues
    By motormatt in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-08-2015, 08:25 PM
  2. 2010 VX Cruiser Deluxe
    By CoStep in forum Yamaha PWC Performance (4-stroke)
    Replies: 11
    Last Post: 04-28-2014, 01:22 PM
  3. Yamie 2005 VX Delux starter relay is bad?
    By Dart in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 10-16-2013, 06:39 AM
  4. Starter Removal VX Deluxe
    By steeevo66 in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 07-07-2012, 06:12 PM
  5. 2010 vx deluxe/cruiser oil filter
    By rfillmore85 in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 09-25-2011, 08:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •