Results 1 to 4 of 4
  1. #1

    Join Date
    Jul 2010
    Location
    Corpus Christi / Mathis TX.
    Posts
    12

    lanyard won't connect or beep

    The batteries had to be charged but now the lanyard doesn't seem to have a good connection.

    Can someone tell me how the lanyard works?


  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,529
    +1
    1,279
    you can find plenty of info on the DESS system by searching..but in short..

    the magnet in the lanyard closes a switch in the post, the mpem then reads the chip # in the key on the post (one million possible numbers). If the key number matches one programmed in memory, it sounds the beeper twice and makes the ignition system active.

    The magnetic switch can fail,or the key doesn't make good contact with the post.

    clean the post and key innards real well

  3. #3

    Join Date
    Jul 2010
    Location
    Corpus Christi / Mathis TX.
    Posts
    12

    thanks

    Yeah I read some of the other things as well as yours and they were very helpful, Thanks.

    The ski's did fine after charging the batteries, so there must be some kind of low voltage thing?

    When we did a quick charge it would work every now and then and then, when we had a full charge they seemed to work fine.
    Doesw this make any since?

  4. #4
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,529
    +1
    1,279
    more time and money is wasted troubleshooting problems caused by bad batteries then is lost buying drinks for surgically enhanced women who are named after major US cities.

    i recently had a customer with a hard starting yamaha 1200 who was told by a number of other shops that it was a carb problem. I insisted he buy a battery. problem fixed for $105 a steak sandwich and a six pack. Carb work would have run hundreds of bucks and he would have still needed a battery!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Virage TXI won't Start or Runs rough when Damp
    By cjohnson in forum Polaris Open Discussion
    Replies: 16
    Last Post: 07-11-2011, 11:18 PM
  2. 2005 Sea Doo RXP Won't chirp or start after riding
    By cool34 in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-27-2011, 10:42 AM
  3. PLEASE HELP, I have searched the forums, 2000xp no start or beep
    By 54lariatxp in forum 2-Stroke Performance
    Replies: 9
    Last Post: 08-26-2009, 08:17 AM
  4. 96 XP Won't Chirp or Start
    By sea dog in forum 2-Stroke Performance
    Replies: 5
    Last Post: 06-23-2009, 05:51 AM
  5. Igni won't connect to laptop - help !
    By 1FastRXP in forum 4-Tec Performance
    Replies: 6
    Last Post: 03-21-2007, 03:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •