Results 1 to 3 of 3
  1. #1

    getting 12 volts to red /purple wire cdi with orange wire mod

    I just installed a new updated ignition kit in polaris 98 slh 700,all is well except I did the red/purple mod from cdi to the orange terminal,the orange terminal only gets 3.7 volts at cranking then 9.6 when you push bilge pump button,this is with spark plugs out both plug leads grounded.so needless to say no fire,If I put shop charger on battery it will let plugs fire,The problem is its not bad battery.batt has 126 volts at stbyI'm going to change batt as it drops to 9.6 while cranking,if that doesnt fix it any ideas gentlemen?thanks>Marvin


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by mrjetskey View Post
    I just installed a new updated ignition kit in polaris 98 slh 700,all is well except I did the red/purple mod from cdi to the orange terminal,the orange terminal only gets 3.7 volts at cranking then 9.6 when you push bilge pump button, this is with spark plugs out both plug leads grounded.

    so needless to say no fire,If I put shop charger on battery it will let plugs fire, The problem is its not bad battery. batt has 126 volts at stby

    I'm going to change batt as it drops to 9.6 while cranking...
    Battery is weak. Voltage when battery is just sitting doesn't tell you anything useful about battery health. Voltage while cranking is the important measurement.

    Test again with a strong battery (well over 10.6 volts at battery while cranking).

    If Red/Purple is showing well over 10.6 while cranking but Orange is still showing less than 10.6, then replace the LR voltage regulator module.

  3. #3
    thanks thats what i was thinking,I have learned alot from you it was bad ground on engine!!!thanks for your help!!!>Marvin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Virage CDI power, LR module, Orange and red/purple wire mod
    By polaris 700cc in forum Polaris Open Discussion
    Replies: 16
    Last Post: 04-28-2015, 01:10 PM
  2. Service Bulletin for Red/Purple from CDI to Orange Terminal
    By ggrande in forum Polaris Open Discussion
    Replies: 1
    Last Post: 05-30-2011, 07:48 AM
  3. Replies: 0
    Last Post: 05-30-2011, 07:11 AM
  4. SLXH 1050 engine - Stator HELP!!! (Red/Purple wire)
    By kadinfarah in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-22-2011, 07:53 PM
  5. Battery Drain after RED/PURPLE wire mod on SL 700
    By friscoboater in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-02-2010, 10:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •