Results 1 to 4 of 4
  1. #1

    #1 cylinder not running...

    I have a 2001 gpr and for some reason the front cylinder isn't running. I just rebuilt the carbs. It's got spark on all three and good compression. I'm stumped, you guys have any suggestions?


  2. #2
    B&V
    Join Date
    Jun 2007
    Location
    Lake Grove NY
    Posts
    158
    did it operate before you rblt the carbs

  3. #3
    Im not sure. The boat has had multiple issues that needed repair since i bought it... Gonna try dumping some fuel in the cylinder. If that doesnt do anything then im gonna test the coil

  4. #4
    GoFastGuru's Avatar
    Join Date
    Jul 2010
    Location
    guntersville Ala
    Posts
    336
    +1
    8
    check commpression

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Any ideas? Kaw STX15F cylinders filling up with water when not running
    By joewharton2 in forum Kawasaki How To & FAQs
    Replies: 9
    Last Post: 07-30-2016, 05:25 PM
  2. 08 Yamaha FX SHO Cruiser issue (#1 Cylinder Not Running)
    By eraticc in forum Yamaha PWC Performance (4-stroke)
    Replies: 13
    Last Post: 07-30-2016, 05:22 PM
  3. Water in 1 cylinder, light mist from plug, will not run.
    By blackley1 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 06-08-2012, 05:13 PM
  4. ZXI 900 not running on all cylinders
    By WANGER45 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-16-2011, 07:45 PM
  5. 2003 GP1300R Not Running To Well
    By lacfiremx02 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-17-2006, 10:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •