Results 1 to 3 of 3
  1. #1
    Finpower's Avatar
    Join Date
    Feb 2008
    Location
    Helsinki, FINLAND
    Posts
    9

    Lightbulb Fault Code 55, Steering Control...

    Last two races I have had some problems with hard turns, Warning light comes on and then sometimes engine is cutting ignition or fuel.. We thought first this is something ti do with issue of GIO (thatīs solved now..)
    Now I finally found this problem is fault code 55, manual says itīs steering control wich normally should should give some extra rpmīs if throttle is closed now it does vice versa..
    Anybody have had any problems with this? What happens if the plug is taken off.
    Also thereīs something wrong with speedometer, itīs jumping even speed is constant.
    We checked even steerin control sensor from motec ecu manager and we tried to disabled but we couldnīt. KTC connections is okay.

    Need to sort out this issue before weekend when we last National Race.
    All tips are welcome


  2. #2
    gmoeller's Avatar
    Join Date
    Nov 2007
    Location
    Hermosa Beach, Calif
    Posts
    1,450
    +1
    9
    Quote Originally Posted by Finpower View Post
    Last two races I have had some problems with hard turns, Warning light comes on and then sometimes engine is cutting ignition or fuel.. We thought first this is something ti do with issue of GIO (thatīs solved now..)
    Now I finally found this problem is fault code 55, manual says itīs steering control wich normally should should give some extra rpmīs if throttle is closed now it does vice versa..
    Anybody have had any problems with this? What happens if the plug is taken off.
    Also thereīs something wrong with speedometer, itīs jumping even speed is constant.
    We checked even steerin control sensor from motec ecu manager and we tried to disabled but we couldnīt. KTC connections is okay.

    Need to sort out this issue before weekend when we last National Race.
    All tips are welcome
    I had an issue with engine cutting out in turns...for me it was not having enough oil. It seems in continuous turns the oil goes to one side and the engine "senses" there is not enough oil. I never saw a fault code though.

    BTW...how did you solve the GIO issue?

  3. #3
    Finpower's Avatar
    Join Date
    Feb 2008
    Location
    Helsinki, FINLAND
    Posts
    9
    Just test test today and code 55 is still there,itīs really annoying when you go really fast quick turns in CC it cuts for second the power.
    Anybody knows if this can be disabled. I didnīt try to take plug off what happens then....

    GIO issue is only about too cold oil and also if engine is running cold. Iīll post next week more what we found.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '06 FX HO Steering Switch Malfunction (code 55)
    By Ace in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 11-30-2013, 07:58 PM
  2. Fault Code 55, Steering Control...
    By Finpower in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 08-31-2010, 03:24 PM
  3. LRV-DI Fault code??
    By grantuk in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-30-2007, 04:54 AM
  4. Fault Code 19 Any ideas
    By Rusty in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 01-08-2007, 06:02 PM
  5. Fault code P0336
    By terryt in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-13-2006, 08:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •