Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Issues

  1. #1
    5.0. alex_baker202's Avatar
    Join Date
    Aug 2007
    Location
    Lebanon, Missouri, United States
    Posts
    1,027
    +1
    24

    Issues

    So i am putting in a gen 1 intercooler i bought from online here... and the bracket lays on top of my Riva thru exhaust.. the problem is that i cant strap the thing down???? has n e one else had this problem? i was thinking of wraping the pipe and let it lay on the pipe?


  2. #2
    home of the dislexic fingers breon's Avatar
    Join Date
    Aug 2007
    Location
    port st lucie fl
    Posts
    3,471
    confused the riva through hull is on the opposit side of the intercooler..

  3. #3
    5.0. alex_baker202's Avatar
    Join Date
    Aug 2007
    Location
    Lebanon, Missouri, United States
    Posts
    1,027
    +1
    24
    no its the free flow.. i just bought it... and put it in... then i tried to add the intercooler and the bracket sits right on top of the free flow tube that comes from the waterbox.

  4. #4
    5.0. alex_baker202's Avatar
    Join Date
    Aug 2007
    Location
    Lebanon, Missouri, United States
    Posts
    1,027
    +1
    24
    Quote Originally Posted by alex_baker202 View Post
    no its the free flow.. i just bought it... and put it in... then i tried to add the intercooler and the bracket sits right on top of the free flow tube that comes from the waterbox.

    AH HAAAA it requires the thru hull ..... AHHHH... now how am i Suppose to make this thing work.... if I wrap the tube with heat wrap i would think it would keep the straps from melting... ??

  5. #5
    masta2000's Avatar
    Join Date
    Aug 2009
    Location
    montreal-quebec
    Posts
    576
    +1
    1
    i have the thru hull and don't remember it even getting hot

  6. #6
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    You have to use the through hull for that bracket. I have a question into SpeedFreaks to see if his bracket can be used with the OEM outlet.

  7. #7
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    several people have made them fit with free flow setups.

  8. #8
    Check out dockside s setup, see if you can make that work. I have the same as him and there are no issues with the intercooler and exhaust!

  9. #9
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    Quote Originally Posted by stickshift69 View Post
    Check out dockside s setup, see if you can make that work. I have the same as him and there are no issues with the intercooler and exhaust!
    +1 he has a nice realistic setup!

  10. #10
    5.0. alex_baker202's Avatar
    Join Date
    Aug 2007
    Location
    Lebanon, Missouri, United States
    Posts
    1,027
    +1
    24
    got a link?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Few issues today.
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 08-20-2005, 09:44 PM
  2. Supercharger Clutch issues..
    By arubenstein in forum 4-Tec Performance
    Replies: 14
    Last Post: 07-26-2005, 12:42 PM
  3. Light to medium Chop riding issues
    By 05rxt in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-22-2005, 11:48 AM
  4. who knows if Seadoo will cure the supercharger issue in 2006
    By rxp_boy in forum 4-Tec Performance
    Replies: 26
    Last Post: 07-17-2005, 09:30 PM
  5. 2003 1300GPR HULL ISSUES
    By RXPNJ in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 06-24-2005, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •