Results 1 to 3 of 3
  1. #1

    No Fuel Going into carbs.

    Have a 2000 Yamaha 700. When I take the hose off going into the carb and blow thru it , it seems clogged up. Fuel going thru filter. When i put fuel in the carbs, it starts up. Owned since new without any trouble till now. probably cuase I let them sit for a few months.


  2. #2
    60% of the time, it works every time.
    Join Date
    Oct 2009
    Location
    Green Cove Springs Florida
    Posts
    508
    There should be only one line from the filter to the carbs, if you think its clogged, replace it.

  3. #3
    GoFastGuru's Avatar
    Join Date
    Jul 2010
    Location
    guntersville Ala
    Posts
    336
    +1
    8
    need tank pressure. change fuel filter .and check valve

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No fuel slh700 after carb rebuild..
    By Nate414 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 06-18-2011, 01:35 AM
  2. No Fuel Going into carbs.
    By frogyyy in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 09-03-2010, 03:27 PM
  3. Won't start unless fuel poured into carb !
    By jdwcs in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 06-13-2010, 11:31 AM
  4. No fuel to the carbs???
    By fabmaster911 in forum Polaris Open Discussion
    Replies: 11
    Last Post: 04-15-2008, 09:43 PM
  5. No Fuel to the carbs! Newb needs help!
    By sweetcoupe in forum Polaris Open Discussion
    Replies: 19
    Last Post: 01-30-2007, 01:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •